PDA

View Full Version : SqueezeCenter Locks up with IE7



Andyb01
2008-08-10, 04:05
Currently running SC 7.0.1 - 19705 and firmware 88 on 32 bit Vista with MSIE 7.0.6. When I open SC the page just locks up, clicks don't do anything, page cannot be closed and IE has to be crashed in task manager to exit. SC works OK in Firefox and Safari so this is clearly some kind of IE clash.

Have tried cleaning the IE clash to no effect - any other ideas?

Cheers

Andy

raaurora
2008-08-10, 06:03
Currently running SC 7.0.1 - 19705 and firmware 88 on 32 bit Vista with MSIE 7.0.6. When I open SC the page just locks up, clicks don't do anything, page cannot be closed and IE has to be crashed in task manager to exit. SC works OK in Firefox and Safari so this is clearly some kind of IE clash.

Have tried cleaning the IE clash to no effect - any other ideas?

Cheers

Andy

I have a similar set up. I have had occurances of attempting to start SC and the application never gets past the spinning circle thing in the middle of the page. but if I then open SC in a new browser it comes up fine. And, I'm able to close the other browser without having to kill the process in TM.

Does not happen often, but I have noticed it. But, it has not been a big enough issue for me to report it since firing up a new browser seems to get me past the problem.

Andyb01
2008-08-10, 11:19
Very odd that - mine also works in a second window but I still have to crash the first to close it. However since an upgrade to 7.1 it works fine.

A