PDA

View Full Version : synching internet radio problem



Mike Beranek
2004-03-25, 08:08
Hello -

Synching works great normally between my Squeezebox and SLIMP3. However,
just today I tried synching a favorite internet radio station and while they
were playing the same stream, they were not perfectly synchronized - perhaps
1-2 seconds off. I tried both ways - synching one w/the other and vice
versa.

Can someone else reproduce this problem? I'd be happy to debug if it's not
unique to my setup, etc.

Regards,
Mike Beranek

Jonathan Greene
2004-03-25, 09:03
I've noticed that with 2 computers on the same station from the same
local network... Might just be the way the connection works ... though
I guess the slim server is actually re-streaming the connection to the
devices so in theory it would work



On Mar 25, 2004, at 10:08 AM, Mike Beranek wrote:

> Hello -
>
> Synching works great normally between my Squeezebox and SLIMP3.
> However,
> just today I tried synching a favorite internet radio station and
> while they
> were playing the same stream, they were not perfectly synchronized -
> perhaps
> 1-2 seconds off. I tried both ways - synching one w/the other and vice
> versa.
>
> Can someone else reproduce this problem? I'd be happy to debug if
> it's not
> unique to my setup, etc.

Mike Beranek
2004-03-25, 09:46
I tried it both ways - from a locally streamed source and from a "regular"
internet radio station. Both exhibit the same behavior...i.e. not quite
synched.


"Jonathan Greene" <atmasphere (AT) atmasphere (DOT) net> wrote
in message news:E37D5236-7E75-11D8-9EE2-000A95C47866 (AT) atmasphere (DOT) net...
> I've noticed that with 2 computers on the same station from the same
> local network... Might just be the way the connection works ... though
> I guess the slim server is actually re-streaming the connection to the
> devices so in theory it would work
>
>
>
> On Mar 25, 2004, at 10:08 AM, Mike Beranek wrote:
>
> > Hello -
> >
> > Synching works great normally between my Squeezebox and SLIMP3.
> > However,
> > just today I tried synching a favorite internet radio station and
> > while they
> > were playing the same stream, they were not perfectly synchronized -
> > perhaps
> > 1-2 seconds off. I tried both ways - synching one w/the other and vice
> > versa.
> >
> > Can someone else reproduce this problem? I'd be happy to debug if
> > it's not
> > unique to my setup, etc.