PDA

View Full Version : End of the road for my SLIMP3 - Please say not...



mcknej01
2008-08-07, 07:23
I've been a massive advocate and fan of all things Slimdevices ever since first purchasing my first SLIMP3 way back when. I've followed the developments, now run a SB1, SB2, SB3 and Duet system all from my Thecus N5200BR Pro NAS (thanks Omega).

Now to the point, it is a sad day for me. My SLIMP3 has stopped intercepting infrared commands from the standard Slimdevices remote control handset (I've tested it with 3 remotes, and they all work with the SB1, SB2 etc). The SLIMP3 box just sits there trying to find a now defunct Slimserver, which is on a differnet LAN subnet to my current operational setup.

Does anyone have any suggestions on how to reset the SLIMP3(so as to automatically pickup my current LAN settings), or better still have any idea about the Infrared not working?

I can't bear the thought of this little bit of streaming media history being relegated to the back of a cupboard....It deserves a second chance! I mean, Andy didn't give up on Sheriff Woody. So I can't turn my back on my SLIMP3.....

jth
2008-08-07, 09:04
If memory serves (and this was a long time ago), to reset the SLIMP3 you
need to hold down the + button on the remote while connecting the power.
If your IR sensor is having problems this may not work. You could also
try reloading the firmware, but I believe this also requires IR to be
working.

mcknej01
2008-08-07, 09:32
I've tried the holding down buttons thing, it seems that the IR receiver on the Slimp3 has forgotten what its meant to do! If I could re-flash the device (without a IR dependancy) maybe that might help (does anyone know if this possible)? In theory so long as I can see the thing on the network I could control it via the Duet Controller.

jth
2008-08-07, 09:51
I'm pretty sure the remote is needed to reflash the firmware. You might want
to check the wiring on the IR sensor to see if everything is in order.