PDA

View Full Version : Internet radio not working



fcm4711
2004-03-21, 09:45
Guy,

Hate to tell you that I just tested under MacOS X
10.2.6 without problem. So it should definitely
work on that plattform.

I downloaded the MacOS X version 5.1.1 from Slim
Devices website today. I didn't use iTunes but
I think that should not make a difference.

Are you running this version also or have you
installed
the perl sources on your Mac?

Another thought: In the playlist you sent the URL
was split into several lines. I guess because of the
mail/list. I removed all the carrage returns and put
the URL back on one single line.

I don't see the "Fast forwarding" thing when switching
back and forth between local MP3 and radio station.
Also the buffer bar stays on the display. Strange.

Do you have access to another computer where you
could try or maybe you should remove SlimServer
and reinstall fresh.

When you see the buffer bar does it fill up at
all?

Felix


--- Guy Ivie <gi58 (AT) earthlink (DOT) net> wrote:
> Felix,
>
> I don't always see the buffer bar. It appears only
> when I've stopped
> SlimServer and then restarted it, and then try to
> access the radio
> station. If I switch over to playing local MP3s
> (which works; I'm
> listening to The Corrs right now) and then switch
> back to the radio
> station, I get that scanning message but no buffer
> bar. As for
> "fast-forwarding" the stream, if that's happening,
> it isn't because of
> any buttons I pushed.
>
> I have server version 5.1.1, which I installed a
> couple of weeks ago,
> and the firmware updated itself to version 8 at that
> time. Do you think
> I should download the latest nightly build and
> install it?
>
> Good point about running SlimServer on different
> boxes. I do notice
> sometimes that cross-platform apps don't always run
> quite the same way
> on Mac OS X. I suppose it's also possible that my
> being on system
> 10.2.8 rather than 10.3.x makes a difference, but
> I'm not planning to
> drop over $100 on a new OS just to stream Internet
> radio out to the
> front room!
>
> Guy
>
>
> On Saturday, Mar 20, 2004, at 14:39 America/Chicago,
> Felix Mueller
> wrote:
>
> > Guy,
> >
> > When listening to internet radio the time on the
> > display can show quite funky values, especially
> > when it is set to show the remaining time. Best
> > to ignore it for now. The 'Show buffer fullness'
> > only affects the bar graph. It should start to
> fill
> > and Squeezebox should start playing when the
> > buffer is about 3/4 full.
> >
> > To change the bar graph / play time / remaining
> time
> > display, just hit 'now playing' a few times.
> >
> > What version of SlimServer are you running? And
> > what's the firmware version of your Squeezebox?
> >
> > I'm wondering about the display saying 'Now
> scanning'
> > which would mean that you are fast forwarding
> within
> > the stream?!?
> >
> > Just to make sure: Are local music files playing
> ok?
> >
> > There are some debug flags that might help, but
> I'm
> > not sure which ones. Maybe somebody else could
> tell
> > you which ones.
> >
> > Also I'm running SlimServer on a Linux box versus
> > your Mac. Might make a difference.
> >
> > Sorry, that's all I can think of right now.
> >
> > Felix
> >
> > --- Guy Ivie <gi58 (AT) earthlink (DOT) net> wrote:
> >> Okay, now I'm jealous! :-)
> >>
> >> I tried both those playlists and waited more than
> 5
> >> minutes each
> >> without ever hearing anything. I've had the same
> >> results with any radio
> >> station that I've tried. (I learned today that I
> can
> >> find any Live365
> >> radio station in my iTunes library by cruising
> >> through the genre list
> >> in Slimserver, either with the Web interface or
> via
> >> the Squeezebox.)
> >>
> >> I did see "Connecting to play" on the display.
> >>
> >> I just tried turning on "Show Buffer Fullness"
> and
> >> selecting a radio
> >> station. When I walked out to the front room, the
> >> display said "Now
> >> scanning 2x (1 of 1)" with a countdown that
> >> apparently started at 5
> >> minutes (it was at 4:43 when I walked out). I'll
> >> wait to see what
> >> happens in 5 minutes...
> >>
> >> ... just walked out to the front room again and
> saw
> >> that the time had
> >> jumped to more than 6 minutes...
> >>
> >> ... I went back out there and the time was over 7
> >> minutes. I watched it
> >> count down to 7:00 and then it switched to 8:59
> and
> >> kept counting down.
> >> That's odd...
> >>
> >> ... and now we're up to 14:59. Seems to be it's
> >> counting down the
> >> seconds but up the minutes. Strange logic, eh?
> >>
> >> Still no music playing, though. I don't know what
> to
> >> make of it, since
> >> you're having no problems listening to the
> station.
> >>
> >> Thanks for the assistance, anyway.
> >>
> >> Guy
> >>
> >>
> >> On Saturday, Mar 20, 2004, at 12:56
> America/Chicago,
> >> Felix Mueller
> >> wrote:
> >>
> >>> Guy,
> >>>
> >>> I tried your .pls playlist and it looks ok. I'm
> >>> currently listening to Pacific Island Radio just
> >> fine.
> >>>
> >>> One thing though. It takes up to one minute for
> >> the
> >>> music to start, at least in my case.
> >>>
> >>> When you hit 'Play' what does the display read?
> >>> It should say: 'Connecting to play:' If it
> doesn't
> >>> you might try to press 'Play' a second time.
> >>>
> >>> Did you try to listen to other radio stations?
> >>> And with what result?
> >>>
> >>> Did you try to turn on the 'Show Buffer
> Fullness'
> >>> to see if the buffer fills up at least?
> >>> The setting is in 'Server Settings', 'Additional
> >>> Server Settings', 'Performance' at the bottom.
> >>>
> >>> Hope that helps
> >>> Felix
> >>>
> >>>
> >>> --- Guy Ivie <gi58 (AT) earthlink (DOT) net> wrote:
> >>>> You have to register with Live365 if you want
> to
> >>>> avoid the commercials,
> >>>> but if you don't mind advertising, you can
> listen
> >>>> all you want for
> >>>> free. I normally play Live365 stations through
> >>>> iTunes. After I've
> >>>> launched a station from their site once, it
> >> appears
> >>>> in the iTunes
> >>>> library and can be launched directly from
> there.
> >>>>
> >>>> Here's the PLS:
> >>>>
> >>>> [playlist]
> >>>> numberofentries=1
> >>>>
> >>>
> >>
> >
>
File1=http://www.live365.com/play/237745?LID=656-usa&lid=656-
> >>>>
> >>>> usa&SaneID=24.27.221.131-
> >>>>
> >>>
> >>
>
=== message truncated ===


__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html