PDA

View Full Version : Upgrade Softsqueeze w/7.1 SqzCtr?



Club1820
2008-07-29, 19:04
So I upgraded today to SqueezeCenter 7.1 and proceeded to start softsqueeze on my PC. I got the following message upon startup of Softsqueeze: (ScreenCapture attached).

So I hit the download button and it takes me here: http://softsqueeze.sourceforge.net/index.html, Where I would download Softsqueeze version 2.

What gives? I am currently running Softsqueeze Ver 3.6

I then tried the install/download link from within SqzCtr and proceeded to download & install Softsqueeze. I figured that would work. But I restarted Softsqueeze and I still get the same message and I still have Softsqueeze V 3.6 installed. ?

Anyone else getting this message/error?

Thanks in advance!

Club1820
2008-07-29, 19:05
Ooops. ScreenCapture NOW attached.

jarome
2008-07-30, 07:42
And furthermore, the SoftSqueeze site is totally out of date. It touts version 2.0, and only offers 6.5 on the download page.

Was gibt?

Jim

Club1820
2008-08-01, 18:40
No one else has this issue?

Moderators? Any fix for this?

Thanks!!!

kdf
2008-08-01, 19:02
click do not show again, OK and move on. Softsqueeze is no longer in active development and what you are seeing is an old version check.

-kdf

Club1820
2008-08-02, 20:35
click do not show again, OK and move on. Softsqueeze is no longer in active development and what you are seeing is an old version check.

-kdf

Thank you! :)