PDA

View Full Version : Announcement: SqueezeCenter 7.1.0 Now Available



mvalera
2008-07-29, 09:15
The new SqueezeCenter 7.1.0 release is now available at:

http://www.slimdevices.com/su_downloads.html

Details to come, but perhaps one of the most important is support for FREE Pandora Internet Radio (http://www.logitech.com/index.cfm/172/4887).

The new version of SqueezeCenter includes the following features and enhancements:


Added

Support for Last.fm Radio
Discovery of players connected to other SqueezeCenter servers on your local network
Connect and disconnect players from other SqueezeCenter servers or SqueezeNetwork
Find currently playing track on Pandora, Rhapsody etc…
Customizable Home menu on Duet Controller
Support for native 88.2 KHz playback on Transporter


Improved

Rhapsody Direct now uses higher quality 192k MP3
Track FFWD and REW behavior
MusicIP functionality
Gapless MP3 playback



You can read the detailed SqueezeCenter 7.1.0 release notes here (http://svn.slimdevices.com/repos/slim/7.1/tags/7.1/server/Changelog7.html).

Thanks for everyone in the community for contributing to this release!

Mike

CatBus
2008-07-29, 09:18
Hooray!

The bad news is that all of my favorite bugs just got re-targeted to 7.3 :(

MrSinatra
2008-07-29, 09:18
sweet.

so, since i've been running 7.1 beta for a long time now, i guess this is when i go to 7.2

does anyone else do it that way?

and is there any reason i should avoid 7.2 at the moment, (now that 7.1 is the official release)?

MrSinatra
2008-07-29, 09:21
Mvalera,

this:

"You can read the detailed SqueezeCenter 7.0.1 release notes here."

seems to be a typo.

mvalera
2008-07-29, 09:30
Doh! Fixed. :P

Mike

andyg
2008-07-29, 09:36
Other big features:

Support for Last.fm Radio.
Higher quality 192k Rhapsody.
Many Transporter improvements.
Improved seeking in local and remote tracks.

MrSinatra
2008-07-29, 09:43
when will the various download pages be fully updated?

and bug 8001 seems to be missing from the release notes. is that an oversight or does every addressed bug not necessarily make the notes?

bklaas
2008-07-29, 09:43
7.1 has a whole lot of new things for the Controller as well. I did release notes for the controller firmware on the wiki:

http://wiki.slimdevices.com/index.php/SqueezePlay7.1ReleaseNotes

cheers,
#!/ben

MrSinatra
2008-07-29, 09:50
nice wiki page, a lot of effort in that.

also, andy said it was just an oversight.

http://forums.slimdevices.com/showthread.php?t=50344

Nosmo King
2008-07-29, 10:02
The download page shows 7.1.0 downloads available for Win, Mac, & Linux and version 7.0.1 (SqueezeCenter_7.0.1ntgr2.bin) for Netgear. At what point will the Netgear ReadyNAS version of 7.1.0 become available? Who is working on it (Slim team or Infrant team or both)?

mvalera
2008-07-29, 11:01
Netgear is working on it.

Mike

igroucho
2008-07-29, 11:36
On the download page the headline says:
Download the new SqueezeCenter 7.1.0

and further down it relapses into "New SqueezeCenter 7.0.1 features". So what's new 7.0.1 features gotta do with anything?

mherger
2008-07-29, 11:49
> The download page shows 7.1.0 downloads available for Win, Mac, & Linux
> and version 7.0.1 (SqueezeCenter_7.0.1ntgr2.bin) for Netgear. At what
> point will the Netgear ReadyNAS version of 7.1.0 become available?

It's available in the nightly downloads:
http://www.slimdevices.com/downloads/nightly/latest/7.1/

Installed today with no hiccup (except for the re-scan...)

Michael

mrgothic
2008-07-29, 13:07
hi

regarding the new download, on my squeezebox webpage it says new version click to download version is 7 0 1 not 7 1 0 so if i click to download would i get this new download or just the 7 0 1,im still running orginal version 7 0 i think it is as its preinstalled in my mediasmart server

thank you

Kuben72
2008-07-29, 14:16
Is SlimNas 1.1 compatible with 7.1.0?

jarome
2008-07-29, 14:16
The release notes and the wiki say great things, but there is not a lot of detail about how to do these things.

It claims that somehow the controller remembers all the servers. I'm not sure what a controller is. I have 2 servers, and 2 squeezeboxes. I would like to be able to switch the servers easily. Is that now possible from the squeezeboxes? If so, how?

For example, I had a lot of trouble getting softsqueeze to switch servers--it didn't stick.

chrisinparis
2008-07-29, 15:53
Details to come, but perhaps one of the most important is support for FREE Pandora Internet Radio (http://www.logitech.com/index.cfm/172/4887).


Unfortunately, this is not available in Europe (probably most non US countries).

But I'm not complaining, really, my Squeezebox is already fantastic just allowing me to play all my music (in ways I'd never imagined)!

Juggler
2008-07-29, 18:24
This is a dumb question, but is this the right sequence of commands to update to the latest SqueezeCenter in Ubuntu:

~$ sudo /etc/init.d/slimserver stop
~$ sudo apt-get update
~$ sudo apt-get install slimserver

Do I need to do anything else... or is it really that simple?

kh6idf
2008-07-29, 18:51
Having paid for a year's subscription recently, I have been enjoying Pandora on my Squeezebox, but am disappointed to see it will now include advertising. The last thing I want to hear is a commercial interrupting the stream of music. It would really kill the experience for me. Will this advertising be removed for paid subscribers? I would gladly continue paying the $36 per year to be free of ads like it is now. Otherwise I will switch to one of the other subscription services that does not have ads.

Nonreality
2008-07-29, 18:58
Having paid for a year's subscription recently, I have been enjoying Pandora on my Squeezebox, but am disappointed to see it will now include advertising. The last thing I want to hear is a commercial interrupting the stream of music. It would really kill the experience for me. Will this advertising be removed for paid subscribers? I would gladly continue paying the $36 per year to be free of ads like it is now. Otherwise I will switch to one of the other subscription services that does not have ads.
Yes I certainly hope we get something for paying.

kh6idf
2008-07-29, 19:00
Just read in another thread that subscribers won't get the ads. Hooray!

mvalera
2008-07-29, 19:01
Premium (paid) Pandora accounts do not hear any ads.

Mike

atrocity
2008-07-29, 19:30
Just upgraded via the normal Ubuntu 8.04 package and am up and running and streaming Rhapsody at 192k. Didn't work until I rebooted, but that's minor.

Only quirk I've noticed so far: The volume control was set at 50% and had gone back to being variable. I used Setup to park it back at 100% (lots of DTS!), but no big deal.

mherger
2008-07-29, 22:11
> Is SlimNas 1.1 compatible with 7.1.0?

Yes. There are update instructions for 1.1.1 on my page. Please follow
them _closely_ :-).

Michael

funkstar
2008-07-30, 00:30
I'm not sure what a controller is. I have 2 servers, and 2 squeezeboxes. I would like to be able to switch the servers easily. Is that now possible from the squeezeboxes? If so, how?
The Controller refered to is the SqueezeBox Controller, one half of the Duet package. See the Wiki for more details:
http://wiki.slimdevices.com/index.php/SqueezeboxController

7.1 allows you use the web interface to move a player on one server to connect to another. So this might be useful for you. I've never had a problem with my SBs connecting to different servers I've had setup at the same time (HTPC for beta testing and official release versions on a NAS).

erland
2008-07-30, 00:44
I got some really strange behavior when I upgraded to 7.1, the scanning that is performed after the upgrade resulted in that I got a lot of trash albums. When I enter the "Albums" menu in the web interface it just displays 15 albums with the title "Songs".

Making an additional full rescan seems to have solved the problem, so I suppose this have something to do with the rescan during upgrade.

Club1820
2008-07-30, 07:37
Is anyone else getting the prompt to upgrade Softsqueeze once you upgrade to SqzCtr 7.1? I created a thread asking the very same questions but no responses there yet.

http://forums.slimdevices.com/showthread.php?t=50396

Thanks!

andynormancx
2008-07-30, 07:58
Is anyone else getting the prompt to upgrade Softsqueeze once you upgrade to SqzCtr 7.1?

Yes and it helpfully opens a webpage for me so I can "upgrade" from 3.x to 2.x...

Juggler
2008-07-30, 10:44
Was this bug fixed: http://bugs.slimdevices.com/show_bug.cgi?id=7580#c1

I am running Ubuntu 8.04.1 and just issued $> sudo apt-get upgrade. SqueezeCenter has been upgraded, and running (verified through $> ps -ef), however I cannot connect to it through the webpage.

Any thoughts?

Moonloop
2008-07-30, 11:45
Just about to perform the upgrade on my server ( fingers-crossed ) Just wondering why the 88.2khz playback wasnt extended to the Duet or is that in the pipeline ??

~M~

andyg
2008-07-30, 11:47
Only the Transporter supports >48khz playback.

balahir
2008-07-30, 12:05
Thanks for posting about the new version for ReadyNAS. I downloaded the nightly build 7.1.1-22204 and installed and restarted the ReadyNAS. Now I can not connect to SlimServer through the Frontview interface. The page says that the service is running, but the SB is not operating.

Any suggestions?

mherger
2008-07-30, 12:55
> page says that the service is running, but the SB is not operating.

SC can take a considerable time to start up on the Infrant (or any other low-power device), as the scanner will launch a full rescan. During this scan the web UI is pretty much unresponsive.

--

Michael

balahir
2008-07-30, 14:28
Thanks for your help Michael, maybe this is true. However, I waited 30min or more without any response. I found one solution, and that was to run the CleanSlimServer and then install 7.1.1. This worked for me.

Moonloop
2008-07-30, 14:46
" Only the Transporter supports >48khz playback."

Did you mean 88.2 as the Duet product info clearly states that it can handle 48 khz : http://www.slimdevices.com/pi_duet.html

I had hoped in the future get access to my Dvd-As ?

Also volume levels are stuck @ 50% and wont budge up to 100 for digital output or am I missing something ??

~M~

andynormancx
2008-07-30, 14:48
>48kHz means greater than 48kHz

Wirrunna
2008-07-30, 15:28
Just upgraded to the new 7.1.0 from 7.0.1
It immediately initialized a "Clear and Rescan" of my library. It picked up all 29,000 tracks but did not find the playlists in MusicIP.
I have restarted the computer, confirmed that I can create a MusicIP mix in SqueezeCenter (in other words the MusicIP plugin works) and then initiated a "rescan playlists only". Again the MusicIP playlists did not appear in SqueezeCentre.

SC 7.0.1 picked up the playlists.

The workaround is to save the playlists in MIP using the "Save as playlist" function then do a "Rescan playlists only" in SC

Win XP SP3, SC 7.1.0, MIP 1.9b6

This problem has been logged as a bug http://bugs.slimdevices.com/show_bug.cgi?id=9002

Apesbrain
2008-07-30, 16:54
Are these plugins supported on 7.1?

- Alien
- LazySearch2
- ResetVolume

Use them regularly with 7.0.1. Thanks.

maggior
2008-07-30, 18:18
Are these plugins supported on 7.1?

- Alien
- LazySearch2
- ResetVolume

Use them regularly with 7.0.1. Thanks.

You may have to make a minor tweak. In the 2 plugins I use all of the time (iTunesUpdate and WeatherTime), I had to edit the install.xml file and change the max version of SC allowed to 7.1 rather than 7.0. You are looking for a line that looks like this:
<maxVersion>7.0+</maxVersion>

Change it to:
<maxVersion>7.1+</maxVersion>

After you instal 7.1, go to the page that lists the plugins. If the plugins suffer from the problem I describe, you will find the checkbox for them grayed out and if you hover over the "i", it will say something about getting a more current version of the plugin.

Good luck.

muvee69
2008-07-30, 18:28
Juhuu!

Nice work with fast forward and rewind..!

:D

hickinbottoms
2008-07-30, 23:37
LazySearch2 works on 7.1 (although you'll have to download the latest).
The older 7.0.1-compatible version will work if you tweak the
install.xml file.

Similarly, it will work on 7.2 with the install.xml tweak.

Stuart


Apesbrain wrote:
> Are these plugins supported on 7.1?
>
> - Alien
> - LazySearch2
> - ResetVolume
>
> Use them regularly with 7.0.1. Thanks.
>
>
>

bpa
2008-07-30, 23:47
Are these plugins supported on 7.1?

- Alien


You need to install AlienBBC 2.01 ( http://forums.slimdevices.com/showthread.php?t=49381 ) which is still beta and the iPlayer Addon V3 ( http://forums.slimdevices.com/showthread.php?t=49830 ) because BBC made significant change to "Listen Again" by using iPlayer.

A proper AlienBBC release for 7.1 will be made when it appears that the BBC have completed their design changes.

Moonloop
2008-07-31, 02:11
With 7.1 why is my volume level locked at 50% on my SB3 and will not go louder ?? Also Im interested in getting several plugins working ( MusicIP/Alien BBC ) and they are ticked as being active on Settings page of SC but have never worked properly . Is there a thread or wiki page with simple to follow instructions on installing all plugins and getting them working ??

~M~

trotsky10
2008-07-31, 02:45
I installed 7.1 over 7.0.1 but all has gone a bit crazy.

The web interface is all over the place, misaligned everywhere. In the initial screen the help and setting links were showing at the top over the top of other stuff and if I clicked on settings the menus were all showing misaligned and over the top of each other.

Also I use Erland's custom menus and trackstat. these seem to have been wiped out by 7.1. Should have checked I guess if there was a compatible version for 7.1.

Busy rolling back now.

I run on windows XP.

mherger
2008-07-31, 03:28
> The web interface is all over the place, misaligned everywhere. In the

Just do a full reload (F5, Ctrl-R) and you'll be fine.

--

Michael

erland
2008-07-31, 03:41
Also I use Erland's custom menus and trackstat. these seem to have been wiped out by 7.1. Should have checked I guess if there was a compatible version for 7.1.

The latest versions should work with 7.1, let me know if they don't

trotsky10
2008-07-31, 04:24
Thanks guys. I'll give it a go after work. in about 3.5 hours (Am in the Netherlands.

Thanks again for your swift responses. I think you guys do a sterling job!

thing-fish
2008-07-31, 05:51
The new SqueezeCenter 7.1.0 release is now available...

The free Pandora and the new Last.FM support are really quite a big deal. Thanks so much for these enhancements! I'm really looking forward to showing these to the family!

Lerch

booguss
2008-07-31, 06:13
The free Pandora and the new Last.FM support are really quite a big deal...

The new Last.FM support.... What exactly is new with the support of Last.FM? What differs from todays Audioscrobbler and Squeezescrobbler? For me Audioscrobbler reports my Local media (to Last.FM) as well as most internet radio plays and it works well... I have Squeezescrobbler turned off...

Cheers!

/Boo

Wirrunna
2008-08-01, 02:51
LazySearch2 works on 7.1 (although you'll have to download the latest).
The older 7.0.1-compatible version will work if you tweak the
install.xml file.

Similarly, it will work on 7.2 with the install.xml tweak.

Stuart



Thank you Stuart.
There was blind panic for a while after upgrading when I had to try and figure out how to use the bog standard search routine. My thumb is still in shock with the temporary demands placed on it.
Why can't Lazy Search be part of the base install package ?

jeebers
2008-08-01, 06:23
Why can't Lazy Search be part of the base install package ?

I think it's too close to the T9 predictive text software, so there would be IP issues if it was 'official'.

signor_rossi
2008-08-01, 06:35
Juhuu!

Nice work with fast forward and rewind..!

:D

Second that! Big improvement for my SB3!

Bye, signorRossi.

Apesbrain
2008-08-01, 07:27
The higher quality (192kbps) Rhapsody is great! Thank you very much.

I'm used to Rhapsody being WMA 128, will everything I listen to now on Rhapsody be MP3 192? Or is it just their more recent additions?

pablolie
2008-08-01, 08:01
7.1 has a whole lot of new things for the Controller as well. I did release notes for the controller firmware on the wiki:

http://wiki.slimdevices.com/index.php/SqueezePlay7.1ReleaseNotes

cheers,
#!/ben

May I say "Bravo" for exemplary documentation of the new features? Excellent stuff. Awesome job - thanks from a very grateful user.

On a very different note - I have noticed a distinct improvement in Duet reliability (fingers crossed), however the release notes make no reference to any changes. Hmm. :-)

bklaas
2008-08-01, 09:10
May I say "Bravo" for exemplary documentation of the new features? Excellent stuff. Awesome job - thanks from a very grateful user.

On a very different note - I have noticed a distinct improvement in Duet reliability (fingers crossed), however the release notes make no reference to any changes. Hmm. :-)

by reliability, do you mean this? Richard put in some serious effort at improving the reliability of player connectivity and recovery:

http://wiki.slimdevices.com/index.php/SqueezePlay7.1ReleaseNotes#Improvement_of_Server.2 FPlayer_Connectivity_and_Recovery

cheers,
#!/ben

Chippy
2008-08-02, 12:36
I've been having problems streaming any internet radio on my original Squeezebox since upgrading to v7.1 (installed over 7.0.1 which had no problems). My Squeezebox 3 works fine.

Example radio stations (avoiding Alien issues):

1050 ESPN New York
Capital Radio (London)

Trying to stream on the original Squeezebox fails to start at all... the screen displays "Connecting..." but gets no further. Sometimes this makes the SqueezeCenter software crashes on my Mac.

Any ideas welcome...

cheers
Chippy

Chippy
2008-08-02, 12:54
My mistake - original Squeezebox streaming fine now after installing the correct version of AlienBBC.

Interesting that the SB3 can play ESPN and Capital without AlienBBC, but the SB1 seems to need Alien...

Anyway. All good.

Chippy

bpa
2008-08-02, 13:00
SB3 can player WMA streams whereas SB1 cannot.

AlienBBC has the necessary conf settings to enable WMA transcoding using mplayer on non-Windows systems.

Kuben72
2008-08-02, 13:18
May I join the bravo choir :) 7.1 is really a big improvement over 7.01. Both the Controller and the Receiver seems to be more stable and working better with SC. Not to mention my SB3. Bravo guys.

P.S: To Michael Herger: The upgrade on SlimNas worked just great.

Chippy
2008-08-02, 13:19
Makes sense. I'm running on a Mac.

Thanks for the info bpa.

Chippy

SamS
2008-08-02, 15:13
How can I go back to 7.0.1? I just downloaded 7.1, but it broke my XM plugin and Lazy Search plugin. I tried to fix the XM plugin per the tips on the plugin forum, but that didn't work :(

jlivesey
2008-08-02, 15:25
I originally posted in a mac-centric thread:
After upgrading to v7.1, the accompanying firmware update killed my SB3. I have tried all of the steps that other users list above, but the unit is totally unresponsive. Also have tried v 7.2, 7.3 & back to 7.01. Nothing. Support desk unmanned over weekend leaves me with a silent brick. Does anyone know how to reset a wired SB3 that won't even power on?
Have since gone to 7.1.1-22254, but it makes no difference. Server works fine, but SB is dead.
Was working fine with v 7.0.1 & associated firmware on my G4 PowerBook. After upgrade, all settings (favourites,etc) were ok, except for fatal firmware upgrade... progress bar went across display, then no response.
Aug 4th, no reply from support yet....
I tried the following reset modes, as per JHoltz (at http://www.audiocircle.com) *while powering up:
1. Hold down the brightness key to do a firmware update.
2. Holding ADD while powering up to reset to the factory default settings.
3. Holding down the power button -> full hardware reboot
4. press 1 during reset or power on -> re-flash xilinx cpld (io ports)
None of these has had any effect, because the SB doesn't power up. Maybe one of the developers who regularly post to these forums can weigh in here.... my SB is out of warranty, but since software bugs are explicitly exempted from warranty coverage anyway, it would be nice to know that someone is actually working on the problem.
2008-Aug-11 -- support dept. tells me I have to ship to California (~$30) & pay $90 for repair. A more cynical person than myself might suggest that this is a very nice business to be in: take a known bug (#8272), do not fix it, encourage users to upgrade their software, and collect repair money after their hardware is rendered useless. Guaranteed income stream. But I would never be so cynical as to suggest deliberate sabotage. It's just normal business practice.
Thanks, John

andyg
2008-08-02, 15:38
The higher quality (192kbps) Rhapsody is great! Thank you very much.

I'm used to Rhapsody being WMA 128, will everything I listen to now on Rhapsody be MP3 192? Or is it just their more recent additions?

Everything is 192k now.

funkstar
2008-08-03, 01:07
How can I go back to 7.0.1? I just downloaded 7.1, but it broke my XM plugin and Lazy Search plugin. I tried to fix the XM plugin per the tips on the plugin forum, but that didn't work :(

http://www.slimdevices.com/downloads/

Philip Meyer
2008-08-03, 05:57
>Support for Last.fm Radio.
Which is good...

>Higher quality 192k Rhapsody.
Not for me - I get 0k, as it only works in USA (not your fault!)

>Many Transporter improvements.
Yep.

>Improved seeking in local and remote tracks.
That's debateable, IMO. I'd say "now does seeking, doesn't do scanning". There's no audio feedback, which is kind of important for an audio player. I actually see this as reduction of functionality, as previous versions had scanning, and scanner plugin provided seeking.

gbruzzo
2008-08-03, 09:04
Installed 7.1.0 today on my WHS and I must say the improved forward/back scan is an excellent improvement (it does get stuck sometimes, but I feel this is quite an improvement on the previous 2x/4x/8x.. scanning)
Last.fm integration is also quite interesting when browsing through music.

all in all well done!

Giacomo

rydenfan
2008-08-03, 10:05
> The web interface is all over the place, misaligned everywhere. In the

Just do a full reload (F5, Ctrl-R) and you'll be fine.

--

Michael

How would I fix this on a Mac?? I just upgraded to 7.1 and the web interface is all messed up on Safari now...

terjehaa
2008-08-03, 10:06
Any idea why last.fm wont work in rest of europe? When can we expect this?

LeifPederson
2008-08-03, 23:01
Installed 7.1 on WHS. Did the firmware upgrade on my Transporter. SC sees my Transporter and I can use the SC web interface to select and play a file. It looks like it's working fine from the web UI on SC. And the Transporter shows the song name, time, etc. but it never starts playing. The elapsed time remains at zero. Seems as if SC thinks it's streaming the data to the Transporter, but the Transporter never gets the stream. Tried running SC as an app and as a service and have the same result.

Then, uninstalled, re-installed 7.0.1 and it worked fine (again). Then uninstalled 7.0.1. Luckily I still had the 7.0.1 install file!

Then installed 7.1 on Vista on my laptop just to see if it was somehow related to running on a WHS. The SC software never saw my Transporter. Unplugged and re-plugged the power cord to my Transporter to reinitialize the net connection, etc. Same result.

So I am dead in the water with 7.1.

Any suggestions? I tried to view the log file but since I don't know the protocol for how SC finds the Transporter I can't make any sense of the log file. I've attached it to this post.

Help!!

Thanks,
Leif Pederson

JJZolx
2008-08-03, 23:28
There seem to be several reports of silence from the Transporter following the 7.01 to 7.1 upgrade. See this forum thread on the same subject, with possible cures:

http://forums.slimdevices.com/showthread.php?t=50427

LeifPederson
2008-08-04, 08:56
Thanks for the tip. The factory reset worked.

Leif

Kuben72
2008-08-04, 12:21
Is there any way to remove the icon for a radiostation in the favourite list?

kajarit
2008-08-04, 12:35
I have SC 7.1, my SB3 produces silence too. Factory reset did not work for me.
Uninstalled SC 7.1, then installed SC 7.0.1, after that SB worked! :)
Until the first standby. After waking up, output buffer is 0.0 again!
Power off - power on - pressing "1" - programming xilinx doesn't help!
Factory reset is freezing, I mean SB displays it for several minutes, until I power cycle the unit...

grhmath
2008-08-05, 12:29
Hi
I have a problem. on my Backup-PC ver sion 7.0 run and all is all right. I installed an my new Pc 7.1 and i get 'no Player' (excuse my poor english). Both PC are connected over the same switch and router. any Hint?
thanks

Kuben72
2008-08-05, 13:31
Hi
I have a problem. on my Backup-PC ver sion 7.0 run and all is all right. I installed an my new Pc 7.1 and i get 'no Player' (excuse my poor english). Both PC are connected over the same switch and router. any Hint?
thanks

Your player is not connected to the new server. Switch music source on the Controller.

grhmath
2008-08-06, 03:38
After restarting the WLAN the sqeezebox connected

Cape11
2008-08-06, 13:14
Well my upgrade wasn't easy: I lost all connectivity to SC, couldn't reload SC, so I was forced to load a new version of radiator, then SC 7.1.

I'm not happy about the new treatment of the lyrics tab in the Default interface. I use the lyrics tab to display (a) the notes for the CD, and (b) the lyrics for the opera/oratorio/song track. Therefore, this tab can be VERY long. In some cases, several hundred lines.

On my Asus eeePC I now get 4 lines of the lyrics tab!!!!!!!!!!! On the LHS of the screen (when I expand the lyrics tab) I get the Artwork, Artist, Genre, Composer tags repeated from the RHS (no new information whatsoever) and all locked in place, together with another locked, very clever, but useless, scrolling window for the four lines of the lyrics tab. This is useless for viewing any poem or song lyrics even when they're only four lines long. (It's not so bad on a large screen PC).

Utterly unacceptable - we need either (a) an option to remove the lock on this window as we had before or (b) go back to what we had before. I've searched the settings options, but I can't see that this is selectable.

Trevor
2008-08-07, 06:00
I've just installed 7.1 and changed the home menu items to my preference.
However, last.fm keeps appearing in the home menu.
In the settings, it is unchecked. If I check it and then un-check it, then it's fine. But when I switch to a different player, last.fm is back. I just can't seem to get rid of it from both menus (SC3 & Duet receiver)

ModelCitizen
2008-08-15, 00:09
7.1 is a majorly good release. The Last.fm functionality alone is absolutely superb.
MusicIP too.... very cool .... and improved seeking within tracks.

MC

Jazz1
2008-08-20, 18:56
Maybe I'm just not seeing it? It used to be there right?

hellesangel
2008-08-20, 23:02
Softsqueeze seems pretty unreliable with Squeezecenter 7.1. It's never wholly stable at the best of times, as described in some other posts from me and others, but now it seems horrible. Running under openSUSE 11.0 on a Dell laptop it constantly loses connection to the server, the softsqueeze seems to crash, although I have no idea how to debug it or what logs to look in.

Edit: After a slightly deeper look it seems that running Softsqueeze produces a box that says something like 'This Softsqueeze is optimized for Squeezecenter 7.0 but you're running 7.1, please download a newer Softsqueeze version', but the Sourceforge download page helpfully linked from the box shows the 'old' version from November 2007 and running the install again from the Squeezecenter web page downloads and installs an old version too, or at least I still receive the same warning dialog although the player seems to work better. Anyone have any ideas what's wrong, or is this yet another case of Softsqueeze coming as an after thought, largely forgotten?

As the Softsqueeze is plugged by the company as a way for potential customers to get familiar with Squeezebox it really should be better maintained than this, and also to save annoying those of us who use it to supplement our hardware players.

Symbiotic
2008-08-23, 08:45
7.1 not working at all for me. The server wont start on my G4 Mac. I click start - wait about 20 seconds, and the preferences pane button switches back to 'Start Server'. 7.01 working fine when I rollback...

Any ideas?

reddevil65
2008-08-24, 21:22
Hi there,

I have a Squeezebox v. 2 running on Windows XP SP2. I had purchased this item a few months ago and have been using it with the previous version of Squeezecentre with no problems.

However I downloaded Squeezecentre 7.1.0 and restated my pc. Since then I have been able to access the Squeezecentre - the internet radio stations but can't seem to get Squeezebox to work.

It keeps coming up with a message that there is no Squeezebox available and I have restarted and reconnected the Squeezebox to my wireless network. Once I try to restart Squeezecentre, the Squeezebox searches for the network connection and then just shuts off by itself.

I also updated the firmware on the Squeezebox by clicking on the brightness button on the Squeezebox remote.

Anyone has any ideas about this issue?

Thanks

thing-fish
2008-08-26, 08:45
After a slightly deeper look it seems that running Softsqueeze produces a box that says something like 'This Softsqueeze is optimized for Squeezecenter 7.0 but you're running 7.1, please download a newer Softsqueeze version',

I submitted that as a bug and it's being worked on. It's just a version check, you can tell it to ignore that with the checkbox in the dialog, and everything will work fine. I think it's similar to some of the plugins with this last upgrade, that reported they were incompatible not because they actually were, but they had a version check that needed to be adjusted.