PDA

View Full Version : Controller Lag



mfpreach
2008-07-27, 13:17
Hi Everyone, I love the product but i'm having one issue.

After listening to music for awhile the SB Duet Controller will lose connection to the SB and the computer and be really laggy until it reconnects 30secs to 2 mins later.

I don't know why the controller keeps dropping off.
My SB is connected via ethernet , not wireless, and it is connecting to a macbook also connected via ethernet with the new Slimserver 7.0.1

Lastly, I haven't been able to upgrade the controller firmware and it gives me an error when i try and when I tried to manually download the file it wasn't available anymore.

Any insight would be appreciated as I have to prime this device for my luddite parents and constant drop offs will turn into frustrating phone calls.

mfpreach
2008-08-03, 12:57
bump! bump! bump!

mfpreach
2008-08-05, 00:00
I think I may have solved the problem, and this should help for other people facing this problem.
I changed my security from WPA to WEP 128Bit , I haven't had any lag or disconnects with this protocol.

browellm
2008-08-05, 09:35
7.1 massively improves the connectivity lag between Controller and SB/Duet, so I'd upgrade if possible.

Jeff Flowerday
2008-08-05, 10:20
I think I may have solved the problem, and this should help for other people facing this problem.
I changed my security from WPA to WEP 128Bit , I haven't had any lag or disconnects with this protocol.

I'd upgrade to 7.1 and then go back to WPA. WPA2 if possible. I'm running WPA2 with no lag issues what so ever.

mfpreach
2008-08-05, 13:24
I did upgrade to 7.1 and it still have major issues with wpa2
WEP is the only thing that works for me.

IT is weird though because I used to have it hooked up via ethernet only and the controller was giving me problems.

Milhouse
2008-08-05, 13:40
I did upgrade to 7.1 and it still have major issues with wpa2
WEP is the only thing that works for me.

IT is weird though because I used to have it hooked up via ethernet only and the controller was giving me problems.

Having to downgrade WiFi security to get a product working is usually the point where I decide that the non-functioning product is not fit for purpose. I'm not there yet with the Controller, but I suspect I may not be far off.

I'm rapidly losing faith in Slim Devices due to their lack of visibility in these Controller connectivity issue threads - very poor show. :(

mfpreach
2008-08-05, 13:43
Especially when its a $400 product.

Milhouse
2008-08-05, 13:48
Especially when its a $400 product.

Or if you're in the UK, $512. :( PoS so far.

Ben Sandee
2008-08-05, 14:15
On Tue, Aug 5, 2008 at 3:40 PM, Milhouse <
Milhouse.3dotcz1217969101 (AT) no-mx (DOT) forums.slimdevices.com> wrote:

>
> mfpreach;326421 Wrote:
> > I did upgrade to 7.1 and it still have major issues with wpa2
> > WEP is the only thing that works for me.
> >
> > IT is weird though because I used to have it hooked up via ethernet
> > only and the controller was giving me problems.
>
> Having to downgrade WiFi security to get a product working is usually
> the point where I decide that the non-functioning product is not fit
> for purpose. I'm not there yet with the Controller, but I suspect I may
> not be far off.
>
> I'm rapidly losing faith in Slim Devices due to their lack of
> visibility in these Controller connectivity issue threads - very poor
> show. :(


Instead of getting mad, why not just return it?

Ben

Milhouse
2008-08-05, 16:11
Instead of getting mad, why not just return it?

Ben

Maybe because I expect better from Slim Devices than this silence concerning a poor quality product/implementation?

I intend to give the Duet I have bought one more try when I receive my replacement (my original Controller had a faulty rewind button) - if the replacement doesn't work either then yes I'll be giving it up as a lost cause and taking a refund and won't look back. Before that though I'd like to try and work through the problems which I'm pretty damned sure are not entirely due to my network as everything else on it (I have a ton of devices) works without any problem but so far it's the deathly silence that's annoying me... like someone is sticking their head in the sand.