PDA

View Full Version : .aac files not showing up



eNRGy
2008-07-24, 10:59
Hey,

Apologies if this is covered somewhere but I've been searching and must be looking for the wrong keywords - I can't believe I'm the only one with this problem.

On my Windows setup of Slimserver/Squeezecenter I could never get it to see my .aac files. I just assumed I'd missed something - a codec or a setting - and never got around to looking into it. Mainly because these files are only a small part of my collection.

I've recently migrated to a Linux setup (Ubuntu) with an all new install - and it STILL can't see them. The .aac files play fine in any player I point at them (Winamp, Amarok, Media Player, etc) and certainly don't have any DRM.

I really want to get it working 100% now.

Please help.

TIA. :)

Mark Lanctot
2008-07-24, 11:29
See http://wiki.slimdevices.com/index.php/AAC

eNRGy
2008-07-24, 11:54
I've already read that page and followed it's instructions. It doesn't seem to have made a difference.

From that page:
"SlimServer recognises files with the following extensions as AAC files: mov m4a m4b mp4"

My files have .aac extensions. Does that mean I have to rename them? I'd rather not as there are quite a few.

bpa
2008-07-24, 12:37
Add the aac extension to the relevent line in types.conf. Edit using a normal text editor. If on Windows use Wordpad not Notepad.

eNRGy
2008-07-24, 13:02
Ahhhhhhhhhhhhhhhhhhhh.

That's got it. :)

Many thanks to both of you - that's been driving me mad!