View Full Version : Unable to scan library

Phil Chaney
2004-03-17, 16:01
Upgrading to 5.1.1 is when this behavior started. I went back to 5.0.1 to see whether it was related to the release. I have now updated back to 5.1.1 and configured it. The Wipe Cache option did not appear (unless its in a different menu), so I clicked 'Rescan' - ten minutes later and its still says its rescanning. I only have about 30 CD's worth of files - how long should rescanning take?

On 3/17/2004 3:31 PM, kdf <slim-mail (AT) deane-freeman (DOT) com> wrote:
>Quoting Phil Chaney <phil (AT) nhcog (DOT) net>:
>> Okay, I ran the command and the sample below is part of the output
>of the
>> job. I still am seeing 0 albums and 0 songs on the browser page.
> Also, just
>> to note, I had to stop Slimserver to run the command because it
>said there
>> was already another version of Slimserver running - I ran the command
>> then restarted Slimserver. Was this the correct process? The
>> currently up is 5.0.1, by the way.
>You should definately upgrade to 5.1.1. There have been a large
>number of bugs
>fixed between then and now, including song count problems when using
>or itunes. Once you have done the upgrade, go into server settings
>and If you
>see the "Wipe Cache" option, click on that to clear any old references
>to the
>MP3 Tag Database. Otherwise, just click Rescan. You should then
>see no song
>count display until it completes the rescan. What you will get instead
>is a
>message saying you are still scanning.