PDA

View Full Version : Newbie help -- SC cannot find player



bjs1
2008-07-20, 08:25
Hello:

I am stuck trying to get SqueezeCenter (SC) and Squeezebox (SB) to "link".

SB seems works fine with SqueezeNetwork (SN). For example, SN internet radio functions work OK so the wireless network connections I assume are OK).

The desktop SC scans my music files OK (i.e., it lists the songs, albums, etc). Desktop SC says 266 albums and 1414 songs. Files are located on a NAS and it looks like all file pointers are OK (iTunes Music Library.xml, iTunes Music Folder). However, desktop SC says "Player not found".

When I use SB remote to change from SN to SC, SC says that lists of albums, artists etc are "empty". SB information screens, however, show correct hostname (nas-01-1e-21) and correct hostaddress.

I am not sure where I should be adjusting the setting (i.e., on SB or desktop SC) and I am not sure what settings should be changed. To reiterate, SN seems to work fine with my wireless router.

SB -- version 3
Player firmware -- 88

Thanks for any help that you can provide!

radish
2008-07-20, 09:14
The desktop SC scans my music files OK (i.e., it lists the songs, albums, etc).
So SC is running on your desktop PC? With the files on the NAS?


SB information screens, however, show correct hostname (nas-01-1e-21)
This seems to think that SC is actually running on the NAS. Which is it?

My first guess is you have SC running in two places, and the one on the NAS doesn't have any files, hence why the lists are empty.