PDA

View Full Version : touch skin -- how can you change it back?



Scott Rudmann
2004-03-15, 15:12
i must be foolish, but i have tried the new touch ³TOUCHı skin and i do not
seem to see any way to get it back to any of the other skins? can anyone
help please?

Pat Farrell
2004-03-15, 15:26
At 05:12 PM 3/15/2004, Scott Rudmann wrote:
>i must be foolish, but i have tried the new touch "TOUCH' skin and i do
>not seem to see any way to get it back to any of the other skins? can
>anyone help please?

Ah ha, another one falls for the Hotel California skin....

go to ServerSettings -> Interface
scroll down, you should see a dropdown list.

If that doesn't work, and you aren't happy with the Eagles singing
"you can never leave" let us know, and we'll do more radical stuff.

Pat

kdf
2004-03-15, 15:26
Quoting Scott Rudmann <srudmann (AT) btclick (DOT) com>:

> i must be foolish, but i have tried the new touch ³TOUCHı skin and i do not
> seem to see any way to get it back to any of the other skins? can anyone
> help please?
>
http::/slimserverIP:9000/Default/

This will force the Standard skin, then you can go into settings and change it.
The touch skin is missing the links to settings. I'm not sure if this is by
design or just forgotten. I do think it needs some way to get out of it tho.
This question has come up at least 3 times that I can recall, not to mention
getting trapped myself when I tried it out.

-kdf

Pat Farrell
2004-03-15, 16:37
At 05:26 PM 3/15/2004, Pat Farrell wrote:
>At 05:12 PM 3/15/2004, Scott Rudmann wrote:
>>i must be foolish, but i have tried the new touch "TOUCH' skin and i do
>>not seem to see any way to get it back to any of the other skins? can
>>anyone help please?
>
>Ah ha, another one falls for the Hotel California skin....
>go to ServerSettings -> Interface
>scroll down, you should see a dropdown list.

Opps, that doesn't work once you use it.
Seems like a bug in the skin, because you can change it, and
the server setting are there, but once you use it, it is gone.

So use kdf's recommendation
http::/slimserverIP:9000/Default/