PDA

View Full Version : Transporter - can it read 24/176 files?



jramos@wbs.co.za
2008-07-06, 01:50
Reference Recording is now offering 24/176 wav files on a DVD. I know that the Transporter specs state that it can handle up to 24/96 file formats.

Does anyone have any experience with using the Transporter with 24/176 or 24/192 files? Would it be necessary to downsample the files to 24/88 or 24/96 in order for the Transporter to play them.

Appreciate any information.

Jose

amcluesent
2008-07-06, 03:04
Plenty of discussions here - http://forums.slimdevices.com/showthread.php?t=41824

jramos@wbs.co.za
2008-07-06, 04:03
Thanks, I had somehow missed this thread.
There did not however seem to be a final answer on how thesse high bit files can be played.

Regards

Jose

jramos@wbs.co.za
2008-07-06, 13:33
Follow-up:

I upsampled a 16/44.1 file to 24/176 and 24/192 wave files with Adobe Audition and tried to play them through the Transporter - all I got was noise.....

It would seem that it is necessary to downsample the Reference Recording files to 24/88 or 24/96 to be able to play them.
I would assume that 176 or 192 PLAC files would also not be handled by the Transporter.

Jose

Phil Leigh
2008-07-06, 14:03
Follow-up:

I upsampled a 16/44.1 file to 24/176 and 24/192 wave files with Adobe Audition and tried to play them through the Transporter - all I got was noise.....

It would seem that it is necessary to downsample the Reference Recording files to 24/88 or 24/96 to be able to play them.
I would assume that 176 or 192 PLAC files would also not be handled by the Transporter.

Jose

yes that's right...and these files are completely pointless!

Eric Seaberg
2008-07-06, 21:02
Based on another thread, I took one of my original 88.2kHz/24bit files and put it in my Music folder. It was an AIFF but played at 1/2 speed, i.e. 44.1kHz. The Transporter is running on internal clock, so it SHOULD work.

Just to make sure it wasn't an issue with the AIFF file, I converted it to an 88.2k WAV file... same results.

My Transporter is running firmware v37. Any ideas?

andyg
2008-07-06, 21:41
For 88.2k support you need SC 7.1 with firmware 43.

Eric Seaberg
2008-07-07, 07:12
Yeah, I found that out but some of my plugins are 'compatible' yet. I'll have to wait a bit longer, I guess.

Thanks, Andy.