View Full Version : WEP Problems

Charles Stanton
2004-03-12, 17:29
I think I need help/ suggestions on getting WEP to work. Here is my
setup and what I tried:

Access Point is Cisco 350 Series, set to 128- bit static WEP, Open key,
with encryption mandatory. Other devices 'talk' to it with no problems
with these settings. No luck on the Squeezebox. I input the HEX WEP
key numerous times into the squeezebox to make sure it was entered
properly. To further verify I had the key right, I reconfigured another
client with the key and it took. I don't think it is a matter of
inputting an erroneous key.

Next, I tried to allow Shared key on the AP, in addition to Open key.
No luck. Then I tried no Open and only Shared. No luck. (I would
like to only use Open key).

Then I set encryption to 'optional' (not mandatory) on the AP and set
the squeezebox to no encryption and it did come up. This would be ok,
except that some of the other wireless clients don't like this
'optional' setting and drop off the network - and they require
encryption (ie, it will not work to turn off encryption on the AP).

I must be missing something. I believe these are fairly standard
settings. Any help would be greatly appreciate.