PDA

View Full Version : Sever idle but using a lot of processor time



Nick F Ryman-Tubb at MindsI
2004-03-12, 14:25
I have noticed that despite none of the Squeeze boxes being turned "on"
(just displaying time), the slim-server seems to be using 30%+ of my
processor time. I have an XP box 2.8Ghz, 1GB RAM, but I am not sure why a
server which ought to be idle is using so much processing time being idle?
I am on version 5.1.1 and wonder if there was perhaps a problem here?

Nick

dean
2004-03-12, 14:30
That's very strange, it shouldn't use more than 1% of CPU time when
idling. Is it possible it's still scanning your music library or
importing the iTunes Music Library or MoodLogic information?

-dean

On Mar 12, 2004, at 1:25 PM, Nick F Ryman-Tubb at MindsI wrote:

> I have noticed that despite none of the Squeeze boxes being turned "on"
> (just displaying time), the slim-server seems to be using 30%+ of my
> processor time. I have an XP box 2.8Ghz, 1GB RAM, but I am not sure
> why a
> server which ought to be idle is using so much processing time being
> idle?
> I am on version 5.1.1 and wonder if there was perhaps a problem here?
>
> Nick
>
> <winmail.dat>

Dan Sully
2004-03-13, 08:12
* Nick F Ryman-Tubb at MindsI <nrt (AT) mindsitech (DOT) com> shaped the electrons to say...

>Thanks for the fast reply. After having checked, I found that the system had
>been hijacked by some sort of "adware" which I removed, the slim server
>service now seems to use almost no processor time on idle - I cannot think
>what it was doing before. I check that it was not scanning the library etc.
>All is ok now but I will keep my eye on it!

This might want to end up in the FAQ.

-D
--
Minds are like parachutes... they work best when open.