PDA

View Full Version : Remote keys not responding properly in 'browse music folder'



epn
2008-06-30, 19:52
If someone helps me I will gladly say thank you and have a drink in your honor. Also, I will toast your longevity.

When I browse in my Music Folder the remote keys don't match up properly with letters. If I hit key "4" the display jumps to the first folder beginning with "G". That is as expected. However, if I hit key "6" it jumps to "L" instead of "M". "7" also jumps to "L" instead of "P". Keys 2, 3, 4, 5, 8, 9 all work as expected. Only 6 & 7 do not work.
And this is only in Browse Music Folder. In Genre (for example) key "7" jumps to "Pop". As expected. In any browse mode other than Music Folder the keys are assigned as I expect.
Can someone point me to a fix?

Squeezecenter 7.0.1 on Win2k.
Squeezebox 1 with a Slim Devices remote.

ralphpnj
2008-07-01, 00:14
Sorry I can't help you out with an answer to your question but I can also report some odd behavior with regards to the remote number/letter keys.

When using the browse music folder function whenever I press the 8/TUV key for the first time instead of jumping to the first item beginning with the letter T it jumps to the first item beginning with the letters "The". For example I get "Thelonious Monk" instead of "Tadd Dameron". In order to get to "Tadd Dameron" I have to scroll back up through the letter "t", past all the items that begin with the word "The" and so on. Otherwise the keys work as expected.

mherger
2008-07-01, 01:06
> "The". For example I get "Thelonious Monk" instead of "Tadd Dameron". In
> order to get to "Tadd Dameron" I have to scroll back up through the
> letter "t", past all the items that begin with the word "The" and so
> on. Otherwise the keys work as expected.

This sound like a real bug. Could you please file a report at http://bugs.slimdevices.com - thanks!

--

Michael

ralphpnj
2008-07-01, 06:54
> "The". For example I get "Thelonious Monk" instead of "Tadd Dameron". In
> order to get to "Tadd Dameron" I have to scroll back up through the
> letter "t", past all the items that begin with the word "The" and so
> on. Otherwise the keys work as expected.

This sound like a real bug. Could you please file a report at http://bugs.slimdevices.com - thanks!

--

Michael

Done!

http://bugs.slimdevices.com/show_bug.cgi?id=8617

epn
2008-07-02, 10:23
Is there a file that controls the remote's key mappings for *only* the Browse Music Folder portion?
Or any other advice?