PDA

View Full Version : Duet Just Stops Playing



jimzak
2008-06-29, 07:44
I have had no problems for a week or so.

The only changes to the setup have been adding new music and a few rescans of the music collection to update it.

I was listening to a random mix this morning when suddenly the music stopped.

1. SqueezeCenter was running and displaying "Now Playing"
2. The controller was seeing the same music and displaying it correctly
3. The controller was connected to the Duet player

I did a factory reset of the controller and Duet, and the music resumed.

I'm using the Linksys WRT54G with good signal strength.

SqueezeCenter 7.01 running on Vista (I know, I know...)
No other processes running on the machine except SC

What happened?

jimzak
2008-06-29, 13:42
Okay.

Lacking any other possible explanations, I guess for now I will chalk it up to sunspot activity, nearby UFO activity, Big Foot, or the Loch Ness monster.

Howard Passman
2008-06-29, 14:46
Is your receiver running wireless or hard wired? If it's wireless I guess it possible everything stayed sync'd with SC and the controller, but your receiver wasn't getting data.

I use a lot of the WRT54G routers and it's not unusual for them to drop out from time to time. We have some at work we use for customer "hot spots" and one in particular drops out for hours at a time. Nothing brings it back but patience. Of course we're across the street from the Nuclear Regulatory Commission so Some time I think one of their transmitters jams this a small a.m. transmitters around us.

Good luck...

Howard

raaurora
2008-06-29, 14:58
I have had no problems for a week or so.

The only changes to the setup have been adding new music and a few rescans of the music collection to update it.

I was listening to a random mix this morning when suddenly the music stopped.

1. SqueezeCenter was running and displaying "Now Playing"
2. The controller was seeing the same music and displaying it correctly
3. The controller was connected to the Duet player

I did a factory reset of the controller and Duet, and the music resumed.

I'm using the Linksys WRT54G with good signal strength.

SqueezeCenter 7.01 running on Vista (I know, I know...)
No other processes running on the machine except SC

What happened?

Instead of a factory reset, next time try unplugging the receiver (unless you have tried that already). Wait a few minutes and plug it back in.

My experiences with other wireless media servers has proven that a cold start can do a world of good. Not sure if this will help you or not but it is worth a try.