PDA

View Full Version : SqueezeCenter & SoftSqueeze version questions



teeitup
2008-06-27, 23:47
Just curious about all the different versions and messages. Not having any real problems.

When launching SoftSqueeze.jnlp the splash says it's 3.6
I get an error telling me the version is optimized for 7.0 but I'm running 7.2.

The download link takes me to the SoftSqueeze 2 download page.

None of these indicators seem to be in sync.

I run unstable nightly:
SqueezeCenter Version: 7.1 - 19909 @ Tue May 20 00:25:48 PDT 2008 - Debian - EN - utf

Thanks,