PDA

View Full Version : Album Tracks in strange (wrong) order?



Phil Leigh
2008-06-18, 10:17
I've just noticed that when I select an album the tracks appear in the GUI/Display in the wrong order...?
All my tags are perfect and have been for ages.
I haven't changed anything recently that I'm aware of.
The tags are still fine in MP3Tag etc. The filenames are tracknum - trackname so I can see something is wrong.

Any ideas?

This on EVERY album!

Also they are OK if I browse music folder

frizzup
2008-06-18, 13:03
Same issue for me SB3 and SC 7.1 rel 19758

Frizzup

bhaagensen
2008-06-18, 13:21
Is random play off?

Phil Leigh
2008-06-18, 13:21
So I went and used MP3Tag to re-write all the tracknum tags...rescanning now...looks like it MIGHT be somethimg to do with MusicIP...

Phil Leigh
2008-06-18, 13:22
Is random play off?

Yes - I never use that - and I've checked.

radish
2008-06-18, 13:58
Don't know what your setup looks like, but check your mysql version:

http://bugs.slimdevices.com/show_bug.cgi?id=6748

Phil Leigh
2008-06-18, 22:09
OK so I disabled MusicIP and did a complete rescan - everything is back to normal, so it is the MusicIP stage of the scanning that changes the track number/order in the database...

Any idea how to clear the MusicIP database and rebuild it from scratch?
Thanks
Phil
(SC 7.01 / XP)

brijus123
2008-06-22, 08:37
Hi All,

I am wondering if anybody can help i have taken delivery of my new Logitech Duet everything works fine accept my album art is not showing when going through my albums table when i click on the album i want which just has a picture of a musical note in it it shows the tracks within the album with all the cover art and when i play a track it also diplays the cover art but not when searching only through my albums.

Can somebody please help as i know i am doing something wrong my music is pulled from my music folder within my documents and also itunes.

Phil Leigh
2008-06-22, 10:12
Hi All,

I am wondering if anybody can help i have taken delivery of my new Logitech Duet everything works fine accept my album art is not showing when going through my albums table when i click on the album i want which just has a picture of a musical note in it it shows the tracks within the album with all the cover art and when i play a track it also diplays the cover art but not when searching only through my albums.

Can somebody please help as i know i am doing something wrong my music is pulled from my music folder within my documents and also itunes.

You need to do a "clear and rescan"...