PDA

View Full Version : Low quality on remote connection...



LuLuther
2008-06-17, 14:25
Hi!

I have successfully been able to access SqueezeCenter remotely and start SoftSqueeze. However, when I play music from my library, the sound gets scrambled most of the time indicating transmission problems.

Is there any setting I am missing to allow remore streaming with better quality?

Thanks! Lars

GlenL
2008-06-17, 16:38
The bit rate of the tracks you are playing may be exceeding the upload speed of your internet connection.

What is the upload speed of your internet connection ?
It is most likely far less than your download speed.

For example, if you are trying to stream 320k MP3s and your internet upload speed is only 256K you are going to have problems.

In the SqueezeCenter web interface it is possible to limit the bit rate for a particular player.
The music stream is then transcoded down to that bit rate before transmission.

LuLuther
2008-06-18, 00:38
Thanks, that was helpful. Did the necessary adjustments. However, the Squeezecenter says LAME converter needs to be installed in order to do the bit rate reduction. The LAME website is not particularly helpful. Any thoughts?

GlenL
2008-06-18, 01:24
If you are running Windows on your server box, you can download compiled versions of LAME from here http://www.rarewares.org/mp3-lame-bundle.php

If you are running Linux, this might be a good a start point as any http://lame.sourceforge.net/links.php#Binaries

radish
2008-06-18, 06:09
http://wiki.slimdevices.com/index.php/LAMEForTranscoding