PDA

View Full Version : SlimServer top right web page (Music Player): Page not found



Simon Turner
2004-03-07, 03:57
Ever since i first got the Squeezebox I have had this mildly irritating
problem with the top right frame of the web interface for SlimServer.

The frame dissapears and I get a "Page not Found" error. When this happens I
can't Pause, Skip, Stop, Shuffle or Repeat the music or adjust the volume
via the web interface. It happens very regularly. I've not bothered
mentioning it before because i almost always use the remote instead of the
web interface so it's not been a problem.

Windows XP Pro
SlimServer 5.1.1 (but has happened with all versions I've used)

Regards,
Simon Turner
Brighton UK

dean
2004-03-07, 17:36
Simon,

Can you give us some more details about the problem? When does it
happen? Is there a way to trigger it? Also, does the player continue
to work but just the web interface has problems?

-dean

On Mar 7, 2004, at 2:57 AM, Simon Turner wrote:

> Ever since i first got the Squeezebox I have had this mildly irritating
> problem with the top right frame of the web interface for SlimServer.
>
> The frame dissapears and I get a "Page not Found" error. When this
> happens I
> can't Pause, Skip, Stop, Shuffle or Repeat the music or adjust the
> volume
> via the web interface. It happens very regularly. I've not bothered
> mentioning it before because i almost always use the remote instead of
> the
> web interface so it's not been a problem.
>
> Windows XP Pro
> SlimServer 5.1.1 (but has happened with all versions I've used)
>
> Regards,
> Simon Turner
> Brighton UK
>
>
>