PDA

View Full Version : Squeezebox cutting out on digital



mathewbeall
2008-05-27, 19:33
Hello All!

I have a squeezebox hooked up to a Denon 3803ci receiver via optical. I noticed tonite while playing a couple of albums that suddenly the music was cutting out. When I looked at the receiver it would play about 2 seconds of music, and then it would appear to "lose" the digital signal, and then 2 seconds later regain it. All the while, the squeezebox VU is going away w/o a hitch.

I switched to a digital coax cable (instead of the optical) to see if that made a difference, and it didn't. I then switched to straight analog, and those are working fine. Does this sound like a problem with my receiver or my squeezebox? I would think squeezebox as I have many other devices plugged into the receiver w/o any issues at all.

And this problem doesn't exhibit itself until about an hour of activity.

HELP! :)

Thanks in advance,

Matt

mathewbeall
2008-05-27, 19:39
Ok - after more playing around, it does look as if its my receiver - when I plug my wireless headphones into the analog out of the squeezebox it works well, when I plug in the analog output of the squeezebox into the receiver - it also cuts out...

I will go post in the Denon forums... :)

Unless someone has seen this before?! (maybe I will get lucky).

Thanks,

Matt

Mnyb
2008-05-27, 19:55
You are not playing very loud by any chance ? so that the Denon goes into protection ?

Hard to drive speakers ?

mathewbeall
2008-05-27, 20:14
No, not at all - very safe listening level...