PDA

View Full Version : Random Song Restart



brucegrr
2008-05-26, 11:53
I have a befuddling problem.

On a random basis.........I have some songs (random songs) that play part way through and then start over. The Squeezecenter shows the song still playing rather than restarting. This happens about once every 10-15 songs.

What is causing this restarting of the songs? How do I troubleshoot it?

Squeezecenter 7.01
Superdateandtime plugin
Wireless connection (10 feet away) 91-95% signal strength

Bruce

brucegrr
2008-05-27, 11:23
anyone have any suggestions?

murphyk
2008-05-28, 04:54
I have the exact same problem. I've got three SB3's, and 2 of them run flawlessly. However, in the middle of a party recently, my kitchen one started playing up. It now randomly re-starts a song. No consistant song. Will restart it three times, before playing it through with no problems. So it's not the song's fault. Neither of the other players have a problem, so I don't think it's an issue with the settings. There's no gap or drop-out when it restarts, so don't think it's the network. But don't know where to start investigating...

Any suggestions?

jonhewer
2008-05-28, 07:42
I am also experiencing the same problems. I'm using the latest version of Squeezecenter, no plugins, and have my Squeezebox connected to my computer using a crossover cable.

brucegrr
2008-05-28, 10:55
Looks like I am not alone. :)

jonhewer
2008-05-28, 12:47
I am currently discussing this issue with one of the Slim Devices support team, so I will report back with any feedback which others may find helpful.

Out of interest, have you ever noticed that occasionally when idle (i.e. not playing music) the standby screen (showing the time & date) will disappear and reappear about half a second later. I have noticed this only a couple of times (I don't usually sit watching my SB3!) but I'm wondering whether it is related at all...

brucegrr
2008-05-28, 12:57
Yes, I have the disappearing screen problem also.

The logs show nothing abnormal.

jonhewer
2008-05-28, 13:09
Interesting...

What OS are you using? I'm running Ubuntu 7.04.

brucegrr
2008-05-28, 13:15
Windows XP Sp3

murphyk
2008-05-29, 04:47
SC7 with XP SP3 for me.

brucegrr
2008-05-31, 10:28
I fear this is a no one knows question?

hardhead
2008-07-22, 18:15
I just wanted to chime in and say I have the same problem, as described by others here in the thread (both the random idle restarting and song restarting)...

Smiffy
2008-07-23, 00:12
Don't know if this helps but.....

A Couple of day's ago my bedroom SB3 started to restart a song randomly, the display would go blank for 2 seconds and come back again randomly.

I have traced it down to the router I use. It appears to be temperature sensitive. Now summer has arrived and the room temp is > 21C the throughput of the router drops intermittently to 1Mb, putting a cooling fan on the router cured the problem.

jonhewer
2008-07-23, 00:23
Having contacted support about this issue, I was told that it was most likely a network issue. I was asked to try a different router etc, however I've not been able to.

However, I am now running Squeezecenter off a new machine, and am yet to have experienced the restarts.

hardhead
2008-07-23, 06:56
It appears to be temperature sensitive.

I checked my squeezebox after a dropout and it was really hot! I had my router sitting on top of the squeezebox (it seemed like there was enough clearance for ventilation) and the router was also very hot. So, I've moved my router to an entirely different shelf. No dropouts yet, I'll report back in the next day and let you know if I'm still having good results.