PDA

View Full Version : RTSP Convert Error - no Real Audio streams



scheemo
2008-05-26, 08:15
Hi

I have recently upgraded to Squeezecenter 7.0 and since then 7.01. My problem began with Tune-in URL - I usually paste a football game's live coverage on BBC into this for steaming comms. Since upgrading I only get an RTSP Convert error - check file types.

I then loaded AlienBBC and tried to get the same stream through it - same error.

I began to realise as I played around that the BBC streams that are in Real Audio are giving me this problem and the ones in .WMA are not.

I also noticed that in Settings/Advanced/File Types which is the only mention of RTSP I can find - the check boxes beside RTSP are all disabled and I can't enable them.

Does anyone know how I can get my Real Audio streaming back???

Cheers

Scheemo

Triode
2008-05-26, 08:24
You will need AlienBBC and mplayer to play real streams - even from the tune in box. Have you fully installed Alien including mplayer? It sounds like mplayer is not found by the server and hence those settings are disabled.

scheemo
2008-05-26, 09:22
Thanks

I wasn't even aware of any mplayer - I had used AlienBBC before with slimserver. When I upgraded to Squeezecenter I just downlaoded the new AlienBBC and unzipped it into the plugins folder as directed. Is there something else I should do or should I try to download AlienBBC again?? How do i know if i have the mplayer loaded and working??

Thanks again

Triode
2008-05-26, 09:26
What platform are you running on? Windows? If so install from the windows installer rather than the zip file and it should include mplayer.

scheemo
2008-05-26, 12:48
I've got windows Xp running - I'm not sure exactly what "installing from windows installer" means - i tried to re install the AlienBBC a few different ways - but the same story.

I see that alienBBC says it is only checked to work with SC 7.0 - should I maybe re-install 7.0 rather than 7.1 and try running alienBBC on that?

It's annoying as most of the BBC streams I want to listen to are in Real Media...

bpa
2008-05-26, 13:29
The installer is the exe found at this link

http://www.x2systems.com/alienbbc/AlienBBC-v2.00_7.0.exe

scheemo
2008-05-26, 13:56
Guys

Thanks so much - between the 2 of yous and a wee bit of thinking meself - I realised I had downloaded the manual install for the alienBBC - dumbo - working brilliantly now and once again my squeezebox and now my new controller are working like a dream...

Cheers again for the quick and helpful responses...

Scheemo