PDA

View Full Version : Install Perl Module::Build



quietdragon
2008-05-25, 11:54
Attempts to run build-perl-modules.pl to build Encode::Detect may fail with errors like:

Warning: ncftpget not found in PATH

and

Sorry! since you don't have any existing picks, you must make a geographic selection.

This problem can be fixed by installing Module::Build before starting. For example on my FC6 configuration:

% yum install perl-Module-Build