PDA

View Full Version : "software update" not playing nice



Gus
2008-05-25, 06:10
I've come unstuck. I've had my new SB for about a month and my first upgrade came along. I thought it would be pretty straightforward but after upgrading from SC 7.0 to 7.0.1 I got a message when I lit up the SB to "Press and hold BRIGHTNESS to begin".
I did.
It didn't. Instead it just kept locking up.
I googled to see what I could find by way of solutions. I tried changing Ports. I reprogrammed the xilinx chip. I pulled out the wireless card and hooked it up via ethernet. Now it doesn't hang. It just ignores the request.
I've tried uninstalling SC and reinstalling and rebooting. But nothing happens. Can anyone out there help. I'm going nuts!
Below is a log file, in case it sheds any light on my predicament!
Cheers,
Gus

frame 0: Slim::Utils::Log::logBacktrace (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Utils/Strings.pm line 397)
frame 1: Slim::Utils::Strings::string (C:/PROGRA~1/SQUEEZ~1/server/Slim/Web/Settings/Server/Plugins.pm line 77)
frame 2: Slim::Web::Settings::Server::Plugins::handler (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Web/HTTP.pm line 1086)
frame 3: Slim::Web::HTTP::generateHTTPResponse (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Web/HTTP.pm line 938)
frame 4: Slim::Web::HTTP::processURL (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Web/HTTP.pm line 749)
frame 5: Slim::Web::HTTP::processHTTP (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Networking/Select.pm line 243)
frame 6: (eval) (/<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Networking/Select.pm line 243)
frame 7: Slim::Networking::Select::select (slimserver.pl line 503)
frame 8: main::idle (slimserver.pl line 453)
frame 9: main::main (slimserver.pl line 88)
frame 10: PerlSvc::Interactive (perlsvc line 855)
frame 11: PerlSvc::_interactive (slimserver.pl line 0)
frame 12: (eval) (slimserver.pl line 0)

[08-05-25 22:52:16.1741] Slim::Utils::Strings::string (397) Error: missing string PLUGIN_ALIENBBC
[08-05-25 22:52:16.1752] Slim::Utils::Strings::string (397) Backtrace:

Gus
2008-06-03, 05:25
In case anyone else has been having the same problem, after trying a number of things, Anoop on Support came through with a solution. My machine hadn't been registered on SqueezeNetwork, and siging in to SN and then holding down the brightness button for 10 seconds to force your player into a firmware upgrade did the trick.

jrichardson
2008-09-18, 09:41
Anyone having this issue, please add your comments to the following bug report

http://bugs.slimdevices.com/show_bug.cgi?id=8272