PDA

View Full Version : Noob WHS HP MediaSmart & Squeezecenter questions



jmaurer
2008-05-18, 12:33
Hi all,

I have an HP MediaSmart server (upgraded RAM and proc). Installed Squeezecenter 7.0.1 via command window (otherwise it refused to install) in a remote desktop connection. Some odd behaviors:
> Squeezecenter comes up (I tried both running under a user and setting up as a service) and appears in the tray. But it complains that I don't have a player when I open it. Didn't really intend to have a player on the WHS box since it should stream to PC's/devices in the house that have soundcards, DACs, etc. Tried to make it happy anyway by installing the Squeeze player to no avail. It still complains.

> It has scanned the music that's on the WHS box, and I can browse albums. but if I bring up an album and press play nothing seems to happen. One time out of 10 I might see a "now playing" dialog briefly on Squeezecenter but no other evidence that it's playing (e.g. elapsed time, etc). If I press play on several different songs it eventually says, "loading..." and locks up.

> From another PC on my network if I try to connect via MediaMonkey or WinAmp it'll give me a "sync error". After changing the port from 9000 to 9001 (and forwarding w/in my Linksys router) I now get a "timeout" error from WinAmp.

The client PC I'm trying to use is Vista Home Premium. It interacts w/o problems w/ WHS box in terms of backups, etc.

I'm kind of running out of things to throw at it. Any thoughts welcome and appreciated!!

thanks,
-jeff

byKnight
2008-05-19, 05:39
Squeezecenter comes up (I tried both running under a user and setting up as a service) and appears in the tray. But it complains that I don't have a player when I open it.
It's telling you it doesn't see any players on your network to which it can deliver music (e.g., Squeezebox or Transporter music players or SoftSqueeze or SqueezeSlave clients running on a PC).


Tried to make it happy anyway by installing the Squeeze player to no avail. It still complains.
Where did you istall SoftSqueeze? On the WHS box? Or another PC? Either way, did you configure Softsqueeze so that it knows where on your network to find the SqueezeCenter that will deliver music to it?


It has scanned the music that's on the WHS box, and I can browse albums. but if I bring up an album and press play nothing seems to happen.
Because SqueezeCenter doesn't see any players to which it can deliver the music you've asked it to play. SqueezeCenter is not a client application that plays music. It's a server that delivers music to clients. When you click "Play" in SqueezeCenter, you're telling SqueezeCenter to start streaming music to the selected player.

I've been running SqueezeCenter on WHS for months. It delivers music to two squeezeboxes, two SoftSqueeze clients on Vista, and a SoftSqueeze client on XP.