PDA

View Full Version : Lost connection



Pokersut
2008-05-14, 05:03
Hi.

My Duet has been running perfectly for a long time now, but suddenly it will no longer connect to my wireless network.

The light on the receiver is blue, indicating that it is "Connected to the network and waiting to connect to a music source" (as per the User guide).

But when I pick up the controller, the Wireless icon is red. If I try to reconnect to my network I get "There was a problem connecting to your wireless network".

SSID, encryption type and password are correct (haven't changed), and I feel I have tried everything - even a factory reset.

The only change I can recall making to my network was changing the network channel a few days ago (because it was potentially interfering with a neighbours' network), but the Duet has played fine after that - but not anymore.

iPhone
2008-05-14, 06:30
Keep checking the Forum, somebody here probably knows what might have happened. But in the mean time if it were me, I would E-mail or call Tech Support.

There are many helpful people on the Forum (and one might have the answer even as I type), but after all this is only a Forum. Cut and paste your post, then E-mail it to Tech Support.

Hopscotch
2008-05-14, 15:53
I've had one or two random connection issues, generally when I have changed something on my wireless network. I have found the quickest way to resolve these is to do a factory reset on the Controller, re-enter your wireless details, and then reset the Receiver (press the front button until it flashes). The whole process takes a couple of minutes. All SC settings are retained.

Pokersut
2008-05-14, 16:07
I've had one or two random connection issues, generally when I have changed something on my wireless network. I have found the quickest way to resolve these is to do a factory reset on the Controller, re-enter your wireless details, and then reset the Receiver (press the front button until it flashes). The whole process takes a couple of minutes. All SC settings are retained.

I have tried that a dozen times too, and it finally paid off - right now I have a connection, but I wonder for how long ...

th00ht
2008-05-15, 15:52
The only change I can recall making to my network was changing the network channel a few days ago (because it was potentially interfering with a neighbours' network), but the Duet has played fine after that - but not anymore.

Changing the WLAN channel forced me (I believe) to reset the SSID and WPA-PSK Preshare key on the SB. Also disconnecting, waiting a bit, and reconnecting the power did help in another case. I assume that you checked with a laptop or somewhat to see that the WLAN settings are what you think they are?

Pokersut
2008-05-15, 16:04
Changing the WLAN channel forced me (I believe) to reset the SSID and WPA-PSK Preshare key on the SB. Also disconnecting, waiting a bit, and reconnecting the power did help in another case. I assume that you checked with a laptop or somewhat to see that the WLAN settings are what you think they are?

I have reset both the Receiver and Controller, and it seems to be a bit more stable now. Still, if I leave the Controller for a period of time (enough to make the display turn off), I cannot always reconnect when I pick it up again.

The screen says "Please wait", and I do, but nothing happens. I then have to turn the Controller off and restart it - and when it comes back on, it doesn't find the Receiver, so I need to reset that too.

Very weird - it used to run so smoothly. And, yes, I have successfully connected to the wireless network with my laptop, so I am sure the settings are correct.