PDA

View Full Version : Unable to add to playlists



2004-03-01, 12:45
Yes I did do the complete uninstall/reinstall and deleted the original
directory as well. Now that you mention it though I also deleted the
playlists as well. That may very well be the problem. One of the things I
did was move some files around and then rescan but maybe SS doesn't like the
playlist paths.

Cristov

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of kdf
Sent: Monday, March 01, 2004 1:35 PM
To: Slim Devices Discussion
Subject: [slim] Unable to add to playlists


Quoting Tad Salyards <tsalyards (AT) hotmail (DOT) com>:

> I'm also using the default skin.

I'd loe to be able to help here, but I just can't re-create this problem
either.
I can't remember if you have mentioned doing this, but have you tried
uninstalling completely, and installing the latest nightly from scratch? If
this seems to grand a move, perhaps try erasing the slimserver.prefs file
(or renaming it so that server can't find it). Also move all the playlists
elsewhere too, just in case. The reason for this is that I suspect an
errant pref or perhaps something stuck in the actual playlists themselves.
Each player keeps a current playlist in your playlistdir. These might be
somehow causing the problem.

-kdf

> >From: <listsub (AT) endlessforest (DOT) net>
> >Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >To: "'Slim Devices Discussion'" <discuss (AT) lists (DOT) slimdevices.com>
> >Subject: [slim] Unable to add to playlists
> >Date: Mon, 1 Mar 2004 12:38:12 -0600
> >
> >I'm using the default skin.
> >
> >-----Original Message-----
> >From: discuss-bounces (AT) lists (DOT) slimdevices.com
> >[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jack
> >Coates
> >Sent: Monday, March 01, 2004 12:05 PM
> >To: Slim Devices Discussion
> >Subject: [slim] Unable to add to playlists
> >
> >
> >On Mon, 2004-03-01 at 09:57, listsub (AT) endlessforest (DOT) net wrote:
> > > This happens if I'm using the desktop or remote interface. I don't
> > > have a Squeezebox if that's what you mean.
> > >
> > > Cristov
> >
> >actually he means what skin.
> >--
> >Jack at Monkeynoodle Dot Org: It's A Scientific Venture...
> >************************************************** ********************
> >*"I'm celebrating my love for you with a pint of beer and a new *
> >*tattoo, and if you haven't noticed yet, I'm more impressionable *
> >*when my cement is wet." *
> >*-- Greetings To The New Brunette from Talking Poetry With The Taxman*
> >*by Billy Bragg *
> >************************************************** *******************
> >*
> >
> >

hunternd
2006-10-05, 09:08
I was having the same problem where I did a clean install of SlimServer and I was unable to add songs to my playlist. The right pane in my browser was unresponsive. I also, do not yet have a Squeezebox; so I'm listening to it via Winamp. To fix this, I had to first initiate the remote streaming via Winamp (http://localhost:9000/stream.mp3). This tells the Slimserver that there is a player available, which then allows you to create a playlist. Once this is done, you should have no problem adding songs to a playlist.
Hope this helps.