PDA

View Full Version : Squeezebox stopped responding to remote control



okvaal
2008-05-11, 13:38
This happened after a reinstall, during which it had no other problems. To begin with, it got stuck on "Now playing" without anything playing at all, and then there would be no response to the remote control at all, left/right/off - nothing happened. I finally managed to turn it off, and now it displays the correct time and date in standby position, but that's all. Any suggestions?

kh6idf
2008-05-11, 19:15
My SB3 is doing the same thing right now. No response to the remote control when connected to squeezenetwork. If I reboot it and connect to squeezecenter it works fine. I think squeezenetwork may be having some problems tonight (Sunday).

okvaal
2008-05-12, 08:25
Thanks for your reply. My problem was in fact the opposite, I could log in to the network but not my own center. Anyway, the problem was easily solved - I found that I had pointed it to my former PC name, which, off course, it couldn't find. So now everything is pure happiness again.
By the way, does anyone here know how to delete the name of my former PC (and its settings) from the list displayed on my player?

thanks in advance,
ole k

Sike
2008-05-12, 23:49
I know this is probably not the solution: I was visiting a friend of mine last weekend who was complaining that his Squeezebox was no longer working. It would take a command from the remote and then freeze for 10 seconds and then do the same thing again.

The solution was replacing the batteries in the remote. He still had the Yellow "Industrial" batteries in the remote (SB1)