PDA

View Full Version : Duet constantly losing connection to SQS7



pablolie
2008-05-11, 11:27
so i set up my new duet yesterday. dedicated Linux server, plenty of horsepower, excellent wireless network quality...

the receiver itself never stops playing or complain about anything. it plays FLACs and all.

the remote is proving a different story altogether. it is constantly claiming to lose the connection to the server.

like this the duet is utterly useless - the remote fails constantly. the SB3 never had such issues. i am less in love with the concept - pricier, and the remote just doesn't work reliably in a linux configuration it seems.

pablolie
2008-05-11, 13:01
and it happens again and again, with a signal quality of over 75%...

the SBC wireless connection icon will go blue, even though it is just lying right next to the receiver and signal coverage is excellent. it then goes and stops synchronizing with the receiver, which keeps playing whatever it was instructed to perfectly.

if i pick up the remote controller in that situation, after some going back and forth through the playlist controls it will eventually synch up again - but it is very frustrating to have to fiddle around for a few minutes either reconnecting of forcing it to try to synch up again.

i am considering returning it and exchanging it for a SB3, which always operate flawlessly in my environment, very occasional fits of temper excluded...

pablolie
2008-05-11, 15:13
i saw there is a long thread on this elsewhere, so i will take the discussion there.

i have tried to use the latest nightly, and it has improved things, even though i still regard the product as unusable as is, since the connection will drop every 3 minutes... only now the controller will reconnect more readily.

my configuration couldn't be simpler (note the over 90% signal quality)...

SqueezeCenter InformationSqueezeCenter Version: 7.0.1 - 19608 @ Sun May 11 00:41:20 PDT 2008 - Debian - EN - utf8
Server IP address: ...
Perl Version: 5.8.8 i486-linux-gnu-thread-multi
MySQL Version: 5.0.45-Debian_1ubuntu3.3

Platform Architecture: i686-linux

Hostname: pablo-linux

Server Port Number: 9000

Total Players Recognized: 1


Player InformationName: elk-livroom

Model: receiver

Firmware: 23

The IP address for this player is: ...

The Ethernet MAC address for this player is: ...

Wireless Signal Strength: 96

sebp
2008-05-12, 02:24
I had a very similar problem with my controller.
Although the signal quality was quite good (66 to 85) on the SB3/SBR side (all three working great), the controller constantly showed a poor (25 to 50) signal to noise ratio when surrounding the players.
It regularly lost connection to the network, and was totally unusable when located more than a few metres away from the wireless access point (a Netgear DG834GT with latest firmware loaded).
I called tech support, and after a few tests and a week escalation, they decided to replace my unit.

I'm still waiting for the new Duet to arrive now, so I hope it will solve my problems.

You'd better call them, anyway.

Seb