View Full Version : Squeezebox 3 decides not to connect to ad-hoc anymore

2008-05-04, 13:01

I hope this has been posted before, and if it has I would be grateful to be linked to the solution.

Anyway, my Squeezebox 3 which has always connected fine to my ad-hoc network decided today that it will not connect anymore.

A few things I have narrowed down to attribute to this, that I would have not normally done when it was functioning:

1. Pulling up Task Manager, going to Processes and then clicking on the squeezecenter process and end process.

2. Disallowing exceptions in Windows Firewall. (No exceptions) - However, with firewall disabled, it still doesn't seem to Connect to Squeezecenter.


I'm using SqueezeCenter v7.0 because it always worked for me.

When I choose to configure network settings on the Squeezebox by remote, it looks up the ad-hoc SSID, is able to connect to the SSID, but it cannot connect to SqueezeCenter.

Did I corrupt the SqueezeCenter by ending the process in Task Manager?