PDA

View Full Version : Squeezebox Wireless Settings



2004-02-29, 12:52
Hi Mark.

Changing 'Open' to 'Shared' did the trick! Thanks a Lot!!
I'm even more amazed by the power of this community now since my question
was answered within a few hours.

Bye
Peter

-----Original Message-----
From: Mark Bennett [mailto:mark (AT) markandliz (DOT) co.uk]
Sent: Sunday, February 29, 2004 8:17 PM
To: Slim Devices Discussion
Subject: [slim] Squeezebox Wireless Settings


Hi Peter,

I'm using the same router, and it's working with 128bit WEP for me, so it
can be made to work.

I'll assume that you've programmed in the wireless MAC for the 8054 MAC
filter, that you're using the right WEP key (you're right - only Hex is
supported on the squeezebox).

I seem to remember having this problem during my setup, and I think the main
culprit was the WEP Authentication Type on the router:

http://192.168.123.254/w_advance.htm

Make sure Authentication Type is set to "Shared Key". I think that the
default setting is "open setting" that doesn't workj on the Squeezebox. (If
your laptop doesn't support shared key then you might want to try the "Both"
option. I haven't tried this because I don't need to, and "Shared Key" gives
the best security.)

If this doesn't work them let me know and we can swap settings offline to
get you working (mark@markandliz(dot)co(dot(uk)).

BTW, I've also got SSID Broadcast turned off, and it seems to work nicely,
improving the security marginally at the same time.

Cheers,
Mark.