PDA

View Full Version : Where's SqueezeCenter interface?



CRaZY_A
2008-05-01, 17:14
Got a SqueezeBox a few weeks and love it. SqueezeNetwork works great. However, I have not been able to get SqueezeCenter to work. I've searched through the Wiki, Forums and FAQs and could not find anything to get it working. This may be a total newbie question, but when I try to start SqueezeCenter, a dialog box pops up in my browser asking if I want to save or open the http://127.0.0.1:9000 url. I've tried to open it (selecting FireFox as the app to open it), but then another dialog pops up asking how to handle to the octet-stream. Again, I tried to get FireFox to open it, but I'm left with an empty page. Am I doing something wrong? Should I be selecting another application? How do I get SqueezeCenter to start and the interface to appear?

My set up is SqueezeBox / Linksys router / Desktop / Windows XP Pro SP2 / McAfee Security / FireFox

MickeyG
2008-05-01, 17:55
You'll probably need to tweak McAfee. Here's what you need to do:

http://forums.slimdevices.com/showthread.php?t=40493&page=2&highlight=tcp+udp+9000

Once SqueezeCenter is running, you'll be able to access your music collection!

Mickey

CRaZY_A
2008-05-01, 19:08
Thanks for your help! After going through all the McAfee settings and configurations, I found that McAfee Data Backup was using listening on port 9000. Now I don't know how to change the port settings on McAfee or SqueezeCenter, so I just ended the Data Backup program and restarted SqueezeCenter and it WORKED! The interface came up and I was able to set it up.

Is there any way to run both these programs simultaneously on different ports?

Thanks again
A

chado
2008-05-01, 20:05
I think this would work for you:

1) In SqueezeCenter, click "Settings" (bottom right of screen)

2) Click the "Advanced" tab

3) From the drop-down on the left, choose "Network"

4) Change "Web server port number" from 9000 to 9001

5) Click "Apply"

realaudience
2009-04-10, 02:52
Hi peeps, I had exactly the same problem, and above info fixed it.
Thaaaanx a lot!