PDA

View Full Version : Newly added music will not play.



davewid
2008-05-01, 08:50
All newly added music will not play. Have rescanned the library and the SB3 list the artists and albums but will not play the tracks. Still plays all existing music tracks just not recently added ones. Any help gladly appreciated.

Phil Leigh
2008-05-01, 09:12
All newly added music will not play. Have rescanned the library and the SB3 list the artists and albums but will not play the tracks. Still plays all existing music tracks just not recently added ones. Any help gladly appreciated.

how did you add the music? - rip from CD?
can you use "browse music folder" to play them?

davewid
2008-05-01, 09:41
Music was added by ripping from cd. Files show up in WMP and in pc library. Still wont play even using browse music folder. Have now deleted complete library and am rescanning again.

Millwood
2008-05-01, 11:23
Is squeezeserver running on the PC?

If so, is it running on your account or as a service?

Siduhe
2008-05-01, 11:31
Did you rip them with WMP?

Have you recently updated WMP?

There was a thread a while back about WMP adding some kind of protection to ripped files by default. This happens when you upgrade WMP. It's easy to switch off, but you may need to re-rip. Will try and find the link to the relevant thread...

davewid
2008-05-01, 11:48
I did rip the files using WMP. I haven't upgraded Wmp although the system is set up for automatic upgrade.

aubuti
2008-05-01, 12:00
I did rip the files using WMP. I haven't upgraded Wmp although the system is set up for automatic upgrade.
Open WMP and look at the settings to see if is set to do any digital rights management (DRM) or other "protection" when ripping CDs. I don't use WMP so I don't know where you look for the setting, but that's what you need to determine. If it's set for DRM/protection, you need to turn that off and re-rip. Or re-rip using different software.

davewid
2008-05-01, 12:07
I have just checked WMP and the DRM is switched off.

davewid
2008-05-02, 06:31
Have also checked all the newly added music and none of it is protected.

davewid
2008-05-02, 06:42
Have now switched WMP to rip as MP3 and previously non-playing tracks are now playing. Am totally at a loss to explain the situation.

funkstar
2008-05-02, 06:55
I take it you re-ripped the offending tracks after the change?

Sounds like WMP was applying DRM to your rips. Some versions of WMP do this by default. There is no good reason for it, just a complete PITA unless you know to turn it off.

Siduhe
2008-05-02, 07:02
It does sound to me like you had the "Copy Protect Music" option enabled when you ripped the first time. It's just below the drop down box where you change the format from WMA to mp3 etc. When you select mp3 it's greyed out. When you change to WMA or similar, the option is enabled. It needs to be unticked.

davewid
2008-05-07, 03:47
No. Files were not copy protected and the DRM copy protection was switched off.