PDA

View Full Version : I need Slimserver 6.5x for Linux



olle.norell
2008-04-30, 06:20
Hi!

I have just upgraded my Ubuntu to 8.04, and I lost my slimserver :/
Now I am trying to get it back, but I can only find Squeezecenter 7...
I don't want Squeezecenter 7!

I think I had 6.5. someting, or 6.4 something. I'm not sure.

The latest debian package (.deb) I can find is "slimserver_6.3.0-5_all.deb"
http://packages.ubuntu.com/gutsy/all/slimserver/download

How do I get a debian package (or something ubuntu understands) for slimserver 6.5.x or mabye 6.4.x?

I would love to have my old one back!

Olle Norell
Slimserver 6.5 lover :)

slimpy
2008-04-30, 06:53
http://www.slimdevices.com/downloads/

-s.

olle.norell
2008-04-30, 08:23
Thanks alot slimpy! I found my favorite: 6.5.4 :)

and the 6.5.4-lover lived happy ever after :)