PDA

View Full Version : Squeezebox - Problem: Network appears disconnected



Simon Turner
2004-02-28, 16:59
My Squeezebox does not appear to be able to connect to my wireless network.
As it attempts to get an IP address via the DHCP server it displays Problem:
Network appears disconnected. Please check your Ethernet connection. I have
checked my wireless network and all is fine. I've power cycled the
Squeezebox and placed it within two foot of my WNAP. I've even rebooted the
PC hosting Slimserver, all to no avail.
I did wonder if the Squeezebox may think I am now on a wired network, but my
access to the Squeezebox menu appears to be severely limited so I can't
check.
Help!

The following points may be relevant:
* I updated to Slimserver latest nightly build some time earlier today and
updated the Firmware (now registers as version 8). It has worked correctly
with this firmware most of the day.
* I cannot currently power down the Squeezebox using the remote's power
button. I have to switch it off at the mains to reboot it.
* Initially I was going to update the firmware today because I was
experiencing drop outs when playing Flacs (as my buffer kept emptying).
However, I was forced to update immediately when the Squeezebox refused to
output any sound whatsoever.

Two other very quick points.
How can I tell how full my buffer is (currently I can sometimes see a
progress bar on the track listing screen as I've set this up in the server
advanced settings, but the progress bar is not always visible)?
How can I do a quick check on what my wireless network strength is? I'm sure
I can access a menu item that displays this information but I just can't
seem to find it.

Thanks for any help,

Simon Turner
Brighton UK