PDA

View Full Version : SlimP3 still not playing MP3



Stephen Jones
2004-02-28, 08:48
Hi Dean

I have updated the firmware a number of times and am currently at v2.3,
so that doesn't seem to help.

Is there any diagnostic software available that would test the SlimP3's
circuits to establish what the problem is with the player, assuming that
is the case?

Steve

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
blackketter
Sent: 28 February 2004 15:38
To: Slim Devices Discussion
Subject: [slim] SlimP3 still not playing MP3

Hi Steve,

It sounds like there's something wrong with your SLIMP3. I'd try
re-installing the firmware using the firmware updater and see if that
improves the situation.

-dean

On Feb 28, 2004, at 6:29 AM, Stephen Jones wrote:

> I'm still having the same problems with my SlimP3 in that often it
> jump up in volume by itself. Sometimes a press of the volume up or
> down on the remote brings it back to normal, but often it causes the
> player to reboot.
>
> Another common problem is that when the players text size is enlarged
> using the remote, as soon as the text starts to scroll it'd start
> introducing blips into the playback and often rebooting time after
> time.
>
> I've tried uninstalling the server software, reinstalling the latest
> build of the software and updating the players firmware, but nothing
> seems to make any difference.
>
> The server only has 128mb ram - could this be the problem ??
> I tried using another PC with a higher CPU speed but it too only had
> 128mb, and the same problems occurred.

dean
2004-02-28, 09:16
Hi Stephen,

There isn't any test software like you describe. Contact our support
folks at support (AT) slimdevices (DOT) com and they'll help you figure out what's
going on and see if we need to get the player repaired.

-dean

On Feb 28, 2004, at 7:48 AM, Stephen Jones wrote:

> Hi Dean
>
> I have updated the firmware a number of times and am currently at v2.3,
> so that doesn't seem to help.
>
> Is there any diagnostic software available that would test the SlimP3's
> circuits to establish what the problem is with the player, assuming
> that
> is the case?
>
> Steve
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
> blackketter
> Sent: 28 February 2004 15:38
> To: Slim Devices Discussion
> Subject: [slim] SlimP3 still not playing MP3
>
> Hi Steve,
>
> It sounds like there's something wrong with your SLIMP3. I'd try
> re-installing the firmware using the firmware updater and see if that
> improves the situation.
>
> -dean
>
> On Feb 28, 2004, at 6:29 AM, Stephen Jones wrote:
>
>> I'm still having the same problems with my SlimP3 in that often it
>> jump up in volume by itself. Sometimes a press of the volume up or
>> down on the remote brings it back to normal, but often it causes the
>> player to reboot.
>>
>> Another common problem is that when the players text size is enlarged
>> using the remote, as soon as the text starts to scroll it'd start
>> introducing blips into the playback and often rebooting time after
>> time.
>>
>> I've tried uninstalling the server software, reinstalling the latest
>> build of the software and updating the players firmware, but nothing
>> seems to make any difference.
>>
>> The server only has 128mb ram - could this be the problem ??
>> I tried using another PC with a higher CPU speed but it too only had
>> 128mb, and the same problems occurred.
>
>