PDA

View Full Version : upgraded to squeezecenter 7.0 - playlists and prefs



lugnutz
2008-04-26, 16:25
Hello,

I've been a happy user of my ethernet squeezebox v3 for a while now (a couple of years maybe?), but just upgraded the slimserver to the latest 7.0 squeezecenter software and have a couple gripes/questions/pleas for help.

1. For the love of all that is HOLY, can you guys PLEASE, PLEASE, PLEASE retain a user's settings and preferences across server upgrades? This gets to be really tiresome having to go through all the menus, submenus, sub-submenus, etc to tweak everything the way I like it every time I upgrade the server. PLEASE!??!? (I'm really begging here.)

2. My winamp-created m3u playlists which sit at the root of my music directory tree have worked fine for all the previous versions of the slimserver now don't show up in the new squeezecenter. Yes, it went through the scanning library process at startup. I even tried re-searching for playlists after that. Nothing. I live and die by my playlists... help!

That's really about it... the default settings and player menus are insufficient (i.e. random mix should show up by default IMO)... but if #1 was solved that wouldn't be a big issue.

If there's something I'm missing, I'll graciously accept being called an idiot. :)

Thanks for any help,
lugz

lugnutz
2008-04-28, 11:03
Uninstalled 7.0, reinstalled 6.5.4 and all is fine again after getting my settings right again. [shrug] Guess I'll be waiting for 7.x to settle out a little better before trying again.

lugz