PDA

View Full Version : SC 7.0 Duplication of names of artists (bis)



Scallywagfr78
2008-04-25, 04:02
Hello,
Since my earlier message to this forum (dated 04.04.2008) I have continued to be in touch with Logitech support and followed their suggestions including most recently a clean re-install and earlier a manual rescan.
The manual rescan wiped aut the musicbase and then stalled systematically leaving the log empty.
The clean re-install has produced no change with the display on the lefthand side of SC 7.0.
A change of display format has not produced any change/cure either.
Incidentally, I am running SC 7.0 under windows xp with 4 SQBoxes, 3 on ethernet 1, on wifi. 2 of them SQB3 and 2 SQB2.
Apart from this, everything works fine for some years now and different versions of Slimserver.
Has anyone else encountered similar mishaps regarding the names of artists?
Suggestions would be welcome
Regards

Siduhe
2008-04-25, 05:23
I saw this a while back when using TITLE(ARTIST) format. I don't have the problem now, but can't remember if this is because I am using a different title format or because I'm using the beta 7.0.1 release. Will check over the weekend.

Scallywagfr78
2008-04-25, 06:43
Thanks Siduhe

Siduhe
2008-04-25, 12:01
OK, I definitely don't have this problem any more and I can use Title(Artist) with no problems. Have you tried updating to the latest version of 7.0.1 to see if this fixes the issue? I suspect this is probably want sorted it out for me.

Scallywagfr78
2008-04-26, 07:24
I will give it a try!
Thanks