PDA

View Full Version : lame not installed on vista ultimate 64 bit



freddyste
2008-04-23, 08:18
hi i have just installed SqueezeCenter Version: 7.0.1 - 19008 aand updated remote but when i now look in setting under player/basic settings/audio it now says "You do not appear to have LAME installed. SqueezeCenter will need the LAME MP3 encoder installed on your system to do conversion to MP3" i am sure it used to say it was installed correctly i use a lot of files in wma lossless can anyone help me with this my music now sounds jittery.

thanks

radish
2008-04-23, 08:46
lame is only needed if you transcode to mp3, if your files are wma lossless why would you want to do that? Do you have very bad network bandwidth to the player?

MrJB
2008-04-23, 08:51
is there a parameter somewhere to turn on/off mp3 transcoding for the SB3?

snarlydwarf
2008-04-23, 09:00
is there a parameter somewhere to turn on/off mp3 transcoding for the SB3?

It will only transcode to mp3 if you do bandwidth limiting (or use the stream.mp3 thingie, not applicable to sb3).

It will prefer to transcode to FLAC, then WAV.