PDA

View Full Version : Squeezebox Duet Controller hangs on update



ambermoon
2008-04-20, 11:47
Hi there,

I have a new Squeezebox Duet which works perfectly except since 1 day. The controller tries to update to version: 7.0.1 r2287 but fails when i press Begin update. It shows the normal Copying Update Logo but doesen't show any % of the status. After 10 seconds it reboots and shows again Begin Update. So, I am not able to use the controller any more, which is quite annoying.

I have 3 questions:
1. Can anyone help me with my problem?
2. From where does the controller get its updates? I receive many update (3 per week roughly), is this due to the debian package (testing) which I installed on my server?
3. Can I refuse to update my controller and use it without updating on each patch?

Thanks for your help!

Chris

Frorsteig
2008-04-20, 11:54
Looks like some people in this thread ( http://forums.slimdevices.com/showthread.php?t=46509 ) have gotten it to work by holding down the back key then going to Settings/Advanced/Software Update and starting it from that point. It worked for me as well when having this problem.

kimbl
2008-04-20, 14:47
I think it's explained here:

http://forums.slimdevices.com/showthread.php?t=46509&page=3

Basically if you've been running nightlies, upgrade server to 18963 and the controller will update correctly. Certainly that worked for mine just now which had the same problem.

Yes it shouldn't have happened, but they've responded very quickly to fix what is after all beta versions of the software...