PDA

View Full Version : No wireless connection with SBR and Fritzbox 7270



finkaudio
2008-04-19, 12:24
Hi together,

I got my first 2 Duest systems today, but I'm already pretty frustrated :-(

The first one did not work at all - dead power supply on the SBR. OK, can happen.

But on top of that, the Receiver does not connect on my wireless network.

It stops with a blue LED and that's it. The controller works fine and my Transporter plus another SB3 as well. The controller finds the Receiver as long as the red LED is blinking, but cannot connect it to my network. With a cable, everything runs OK and the Receiver is working.

My router is a Fritzbox 7270. A very popular one now here in Germany. I'm running the latest 7.01 on a Ds207+ with SSODS, but also tried the same version on my PC. No difference.

I use WPA, but also tried with open network - no difference.
Anybody any idea what is wrong? As my Transporter, SB3 and Controller are working, there must be something wrong with the automatic settings on the Receiver. Is there no way to set the parameters for the wireless network by hand when the unit is hooked up on a cable?

Best regards

Karl-Heinz













Karl-Heinz

finkaudio
2008-04-21, 00:43
Hi,

I could solve the problem by downloading another firmware from AVM (manufacturer of the Fritzbox) and a full rest of the router with a fresh setup.

Looks like the installed so called "Labor" firmware has a bug. There is a setting to allow clients to talk directly together, but this did not work..

Best regards

KHF