PDA

View Full Version : SqueezeCenter 7.0 and Mac OS X



steinish
2008-04-18, 06:38
Hi there,

I just updated to the new SqueezeCenter 7.0 on my Mac running OS 10.4.11 and even though I have it set to automatically start when I boot up, this setting never holds and I have to go in and manually start up SqueezeCenter.

Does anyone have a workaround or solution to this?

Many thanks!

mherger
2008-04-18, 07:45
> Does anyone have a workaround or solution to this?

Make sure you install it for all users and not only the installing user. We've seen a few issues with the Mac installer we hope to fix for 7.1.

--

Michael

exile
2008-04-18, 07:55
it seems as though a clean install is helpful on osx. here's instructions from a previous thread on osx problems.


To perform a clean installation of our SqueezeCenter software, follow the steps below:

1. First, go to System Preferences, click on SqueezeCenter and click on "Stop Server", close System Preferences.

2. Remove any of the following files and folders:

- Home > Library > Application Support > SqueezeCenter Folder
- Home > Library > PreferencePanes > SqueezeCenter.prefPane
- Home > Library > Caches > SqueezeCenter folder

- Macintosh HD > Library > PreferencePanes > SqueezeCenter.prefPane (may or may not exist)

Next...

3. Reinstall SqueezeCenter from:

http://www.slimdevices.com/su_downloads.html

4. After the install completes, the SqueezeCenter Preference Pane should come up, click on “Start Server,” then click on “Web Access”

Note: If you click on “Web Access” and you receive an error, wait a few seconds before you try again as the application may still be starting.

5. SqueezeCenter will start the Setup Wizard and you will have to enter your SqueezeNetwork log in information and specify your Music Library and Playlists folder paths. After that, SqueezeCenter will rescan your music Library.

Once SqueezeCenter finishes scanning your music library, verify that everything is working by playing a file. You may need to update your player once you get connected.

jaywills
2008-04-18, 12:10
Another workaround that worked for me was to go into your Mac's system preferences to the Squeezebox pane. There's a drop-down menu where you can select "startup at login" instead of "startup on boot" (IIRC). No further problems for me, but I'm the only account on my Mac. Good luck. Cordially,

relen
2008-06-04, 11:45
I have the same issue with 7.x... "Start on boot" simply, doesn't. Despite a cleaner-than-clean install.

--Richard E