PDA

View Full Version : Custom Fonts using 7.0



Duman
2008-04-08, 06:39
I have been using a custom large font to display the time on my SB3's. I purchased a new server computer, installed 7.0 (I had been using 6.5 on my old server computer), and put the custom font file in the Server/Graphics folder of the new computer.

However, I do not see the custom font file as an option in Squeezecenter's Display Settings screen. Should old custom fonts work with 7.0? Do I need to do something else?

Thanks.

mherger
2008-04-08, 07:13
> However, I do not see the custom font file as an option in
> Squeezecenter's Display Settings screen. Should old custom fonts work
> with 7.0? Do I need to do something else?

It's probably a caching issue: delete fonts.bin from SC's cache folder and restart SC.

--

Michael

Duman
2008-04-09, 05:42
Thanks for the response. I'll give it a try and report back.

Duman
2008-04-09, 17:49
Where would I find the cache folder? I'm running 7.0 on Vista Home Basic.

I searched my C: drive and found neither a cache folder or a fonts.bin file.

Thanks again.

edit: BTW, I searched the forums and I don't have a C:\ProgramData\SqueezeCenter\ folder as far as I can tell.

edit2: Ah, "Show hidden folders and files"

Duman
2008-04-09, 18:24
Turns out it wasn't a caching issue. The font files I was trying to use were only 17 pixels high and were for my SB1. I am now using the attached 33 pixel height font. I find it much better for viewing time and temp (using SuperDateTime) from across the room.

Just put it in your Graphics folder.