PDA

View Full Version : Squeezecenter not starting



Fleury
2008-04-07, 13:17
I can't get SC 7.0 to start up properly on boot. I get the usual "starting" message on the tray icon, but it never actually starts up. You have to exit SC altogether and start it by double clicking squeezetray.exe (I'm on XP running SP2 etc). Had this trouble with 6.5, and fixed it by giving admin privileges to start the service, but this does not seem to work with my ongoing problem with 7.0. More mysteries - it worked fine for the first two weeks, suddenly no joy - with no major software or hardware changes in that time frame that could explain it. When I go to services.msc, SqueezeMySQL shows as "stopping", but never actually stops. There is no "blue link" as with the usual service (start/stop/restart) so no way to force it to either stop or start manually. Nor is there a running process in task manager I can kill. And to add to the confusion, when I force a manual start with squeezetray.exe, services still show SqueezeMySQL as stopping, not running...Arghhhh!!!