View Full Version : Controller won't boot. Have tried a lot..

2008-04-06, 03:10
I received my Duet system yesterday and I was up and running in no time.

Once during the night the controller wanted to update firmware and I let it do so. I do belive the update was successful, as this was about the first thing happening after the box was opened and it worked flawlessly for the rest of the night. I put it back in the base and when I turned it off for the night it was fully charged. I removed it from the base

This morning it would not boot, not even blink. Ok, tried to charge it again, nothing happens. I measured the charging station to 5.13v and it seems ok.

Factory reset test:
I've tried pushing (and holding) the + and inserting the battery,
I've tried pushing the volume up key (and holding) and inserting battery

Result: The device does not reboot. The only reaction I get is that the button lights enlights, nothing more happens.

Sometimes when inserting the battery, the device will go to the logitech screen but no further, in order to have the screen go away I can hold the on/off button for some 20 seconds.

all in all my problem looks very much like http://forums.slimdevices.com/showthread.php?t=45093, but I'm not able to produce a logfile...as I haven't found the way to do it. I've tried to insert an empty sd card to see if it would produce itself, but can't say I've been successful

Any suggestions? the device worked flawlessly last night

Mark Lanctot
2008-04-10, 10:50
+ and reinserting the battery should have worked - contact support.