PDA

View Full Version : Trouble with OSX Server 10.4.x and SqueezeServer 7.0



Omita
2008-04-04, 19:38
The SqueezeServer does not seem to respect the ".local" suffix concept used by OSX Servers. Does anyone know how update this so that OSX Servers can run the SlimDevice Server without errors. I'd prefer not having to compile the generic Unix version.

JimC
2008-04-04, 20:33
The SqueezeServer does not seem to respect the ".local" suffix concept used by OSX Servers. Does anyone know how update this so that OSX Servers can run the SlimDevice Server without errors. I'd prefer not having to compile the generic Unix version.

I'm not sure I understand the problem. I use a MacBook Pro or a Mac mini for virtually every demo I give, and I have absolutely no problems (the computer name is jac-mac.local and that shows up on the players as well as the controllers).

Can you give a bit more detail as to what's happening?


-=> Jim

Omita
2008-04-07, 00:08
For some reason my Slim Duet cannot connect to my Mac Mini running OSX Server 10.4. My SlimServer is a Mac Mini running OSX Server 10.4.x and I also have a Infrant NV+ which I am currently using until I can resolve the OSX issue.

My Slim Duet can see both my Mac Server's SlimServer "MiniServer.local" but can not connect. Ironically SoftSqueeze can from my laptop. If I try to connect with my Slim Duet it will fail and ask me if I want to retry.

I am not sure what is failing.

[BUMP]

Omita
2008-06-29, 23:29
I just got SqueezeNetwork 7.0.1 and that seemed to resolve the problem, however, there is an order to get it to work. I had to install the new software on my Mac. You need to log in as ROOT as well. Once the Server was updated I was able to see the Duet in the drop down list. After that I was able to update the Duet and it's now finally working with my Mac Server.

Anyway... SqueezeNetwork 7.0.1 and OSX Server 10.4.x is go!

mherger
2008-06-30, 00:47
> Anyway... SqueezeNetwork 7.0.1 and OSX Server 10.4.x is go!

Just in case you realise 7.0.1 doesn't scan your full collection: there was an issue in 7.0.1 which caused the scan to fail on _some_ systems (mainly largish collections). In this case you should get 7.0.2. If not: enjoy your music instead of caring about yet another update :-)

--

Michael