PDA

View Full Version : SlimP3 rebooting and changing volume



Stephen Jones
2004-02-21, 06:18
Hi

I'm new to the list so this perhaps this is a common fault easily fixed.

It's quite a basic setup -- a SlimP3 connected via switch to a fairly
old Dell Precision 410 (400mhz) running the latest server software. I
recently upgraded the players firmware to ver 2.2. The problem is that
when playing quite a number of non specific mp3's the player will
"struggle" to play them. By that I mean the volume jumps up to what
seems full volume, the playback jitters and stops, and consequently the
player will reboot time after time until this tune is removed from the
playlist.

Can this be related to resources on the server PC?

I've never had any problems playing these audio files using Musicmatch
or similar.

Any help appreciated.

TIA

Steve

dean
2004-02-21, 13:32
Stephen,

This problem isn't familiar to me.

Can you send me one of the MP3s in question?

-dean

On Feb 21, 2004, at 5:18 AM, Stephen Jones wrote:

> Hi
>
>
>
> I’m new to the list so this perhaps this is a common fault easily
> fixed…
>
>
>
> It’s quite a basic setup -- a SlimP3 connected via switch to a fairly
> old Dell Precision 410 (400mhz) running the latest server software. I
> recently upgraded the players firmware to ver 2.2. The problem is that
> when playing quite a number of non specific mp3’s the player will
> “struggle” to play them. By that I mean the volume jumps up to what
> seems full volume, the playback jitters and stops, and consequently
> the player will reboot time after time until this tune is removed from
> the playlist.
>
>
>
> Can this be related to resources on the server PC?
>
>
>
> I’ve never had any problems playing these audio files using Musicmatch
> or similar.
>
>
>
> Any help appreciated.
>
>
>
> TIA
>
>
>
> Steve
>