PDA

View Full Version : can not connect to my new apple TC wireless



lreinstein
2008-04-01, 05:55
Please help
I have just installed a new wireless router which is the Apple Time Capsule (pretty much same as the airport extreme i think). My Squeezebox (logitech) says that it can not connect to this network. I have tried this several times.

Additional information is..
- signal strength is good.
- my computers have not problem connecting to this wireless network
- My squeezebox has no problem connecting to other wireless networks....even my neighbors with lower strenght.
- it used to work fine with my previous Belkin wireless router

thanks so much

larry

fcm4711
2008-04-01, 06:42
Hey Larry

Please see here: http://bugs.slimdevices.com/show_bug.cgi?id=7415

Stay tuned
Felix

lreinstein
2008-04-01, 08:00
I read through the threads but do not understand if there is a fix? Do i need to download new firmware for the SB3?

Sike
2008-04-01, 08:35
I have had problems with Access points that allow only WPA, the SB3 will only try WPA2... I just go a second AP..

lreinstein
2008-04-01, 09:02
i dont understand the response

Eric Seaberg
2008-04-01, 09:20
What encryption are you using on your network? WEP, WPA or WPA2? There have been issues with the SB3 seeing the Apple TC as noted in other posts. Have you tried WPA2 as the previous poster suggested?

radish
2008-04-01, 09:35
A fix for the TC issue has been put together but AFAIK it's not available quite yet, should be soon though.

lreinstein
2008-04-01, 10:12
I do NOT use any encryption!

What is AFAIK?

thanks

larry

radish
2008-04-01, 10:23
AFAIK = as far as I know