PDA

View Full Version : firmware upgrade required by the device



zoran
2008-03-29, 08:37
Howdy!
Logitech Squeezebox player stopped to receive input with the message: "Firmware upgrade required to use squeezenetwork. Press and hold BRIGHTNESS to begin."
Something I have to do?
Best regards

Zoran

panter
2008-03-29, 08:39
Something I have to do?


Yes, press and hold BRIGHTNESS on the remote.

zoran
2008-03-29, 08:46
Done!
I'm always frighten of things doing something automathically.
Thank you.

Zoran

mherger
2008-03-29, 08:48
> "Firmware upgrade required to use squeezenetwork. Press and hold
> BRIGHTNESS to begin."
> Something I have to do?

Press and hold BRIGHTNESS on the remote?

--

Michael

zoran
2008-03-29, 08:59
Yeah, already upgraded!
Btw, is there any way to get again settings screen on squeezenetwork site, just as initial one?

Zoran

SuperQ
2008-03-29, 21:30
Ahh, there is your problem. Your slimserver version is too old, and the firmware required by squeezenetwork is incompatible with Slimserver. You should upgrade to SqueezeCenter 7.0 to fix the firmware update problems.

SqueezeCenter 7.0 is Slimserver, but with a different name, and a new UI. If you don't like the new UI, the old UI is still there.

zoran
2008-03-29, 22:09
He-he! No slimserver at all. I just put dummy ip address for media box. The slimserver version for my bsd node is way obsolete, so I'd have to upgrade a lot of ports to make it happy.
Anyway, I did what it wanted. Pushed brightness button and the process ended successfully. No more messages.
I still cannot find the way to get configuration page on squeezenetwork, as I had for the first connection.
Best regards all!

Zoran